+ Post New Thread
Results 1 to 3 of 3
Windows Server 2012 Thread, Office 2013 coming up with invalid licence in Technical; Our new server 2013 was set up by the LEA guys and MSOffice is deployed through MDT . The office ...
  1. #1


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,450
    Thank Post
    1,449
    Thanked 890 Times in 571 Posts
    Rep Power
    647

    Office 2013 coming up with invalid licence

    Our new server 2013 was set up by the LEA guys and MSOffice is deployed through MDT. The office staff have OFFICE 2013 and users are starting to see an invalid licence message and they have 2 days left. I've not been given the VLK for OFFICE 2013, I'm still waiting for it. Friday is nearly over, holiday on Monday and I have a real fear that on Tuesday there will be no MS Office in the office. In the event log I'm seeing "The rules engine reported a failed VL activation attempt" every two hours. Any thoughts please?

  2. #2
    Duke5A's Avatar
    Join Date
    Jul 2010
    Posts
    807
    Thank Post
    83
    Thanked 132 Times in 115 Posts
    Blog Entries
    8
    Rep Power
    32
    Do you know if you're using a KMS or MAK key for Office 2013? If it's KMS did the LEA staff import the key into your KMS server?

  3. #3


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,450
    Thank Post
    1,449
    Thanked 890 Times in 571 Posts
    Rep Power
    647
    Pretty certain it's KMS. I just googled the event log message and found this

    0xC004F038
    The software Licensing Service reported that the computer could not be activated. The count reported by your Key Management Service (KMS) is insufficient. Please contact your system administrator.

    Possible Causes:
    This issue occurs because the KMS server has not received 5 unique requests for activation.
    The KMS server must have requests for 5 machines that have unique computer IDs.

    Resolution:
    Ensure that 5 unique machines have requested activation against the KMS server. If you have used sysprep in your environment it is possible Office was not rearmed prior to the image creation and as such machines may have the same Office CMID.
    If you have had more than 5 machine attempt activation and you are still seeing this, check the Key Management Service Host log, in eventvwr on the KMS server. You will see entries like so:
    There's a chance that only 4 users have accessed Office 2013 since it was deployed, I'm home now but I've asked the Office manager to open up the spare machine. She's just called me to say the machine she has just opened came up with the invalid licence. I'll check out the KMS server.

    Update: Just been in and rearmed the affected computers, so we have another 30 days grace. When I ran ospp.vbs /dstatus each machine gave a different key (it only shows the last 4 characters) so it would seem our VLK hasn't been applied.
    Last edited by laserblazer; 3rd May 2013 at 08:02 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. explorer comes up with cartoon and other images
    By z4ydi in forum Learning Network Manager
    Replies: 2
    Last Post: 12th May 2010, 10:46 AM
  2. [Website] See if you can't come up with something funny on the t-shirt
    By mattx in forum Jokes/Interweb Things
    Replies: 3
    Last Post: 19th February 2010, 07:10 PM
  3. Deploy Real Player 11 as one instaleld comes up with 'out of date'
    By tosca925 in forum How do you do....it?
    Replies: 0
    Last Post: 26th May 2008, 10:27 AM
  4. Every so often technology comes up with a real winner!
    By laserblazer in forum General Chat
    Replies: 1
    Last Post: 28th December 2007, 08:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •