+ Post New Thread
Results 1 to 12 of 12
Windows Server 2008 Thread, Wsus error 8024402C in Technical; I can't get Wsus to work properly I am getting this error!!...
  1. #1
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,451
    Thank Post
    4
    Thanked 96 Times in 92 Posts
    Blog Entries
    1
    Rep Power
    50

    Wsus error 8024402C

    I can't get Wsus to work properly I am getting this error!!

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,497
    Thank Post
    513
    Thanked 2,391 Times in 1,853 Posts
    Blog Entries
    24
    Rep Power
    819
    In my experience, this is down to something related to proxies getting in the way.

    If you run a command prompt, run the following:

    netsh winhttp show proxy

    If it responds with direct, then that eliminates that, if not, post the response here.

    You should also have an exclusion set within the IE proxy settings for the IP/hostname of that server.

  3. #3
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,451
    Thank Post
    4
    Thanked 96 Times in 92 Posts
    Blog Entries
    1
    Rep Power
    50
    Some how the server is not configured right that the error I get on a client. There is no proxy to the internet.

  4. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    17,497
    Thank Post
    513
    Thanked 2,391 Times in 1,853 Posts
    Blog Entries
    24
    Rep Power
    819
    Other possibilities are that the DNS isn't set up right - can you ping the server's hostname? Another thing to check is firewalls in between - is WSUS allowed out on the server, and requests to it allowed out from the client?

  5. #5
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,451
    Thank Post
    4
    Thanked 96 Times in 92 Posts
    Blog Entries
    1
    Rep Power
    50
    Yes the packet are coming in I have checked with wireshark.

  6. #6
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52

  7. #7
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52

  8. #8
    andy_nic's Avatar
    Join Date
    Jun 2008
    Location
    Peterborough
    Posts
    445
    Thank Post
    31
    Thanked 39 Times in 33 Posts
    Rep Power
    19
    is this a new WSUS server set up? or has it been working and now stopped? because I had run windows update on my wsus server as there is a new windows update client software version 7.6.00.256 as mine just stopped working after some of the computers had got this new windows update client from windows update from online.

  9. #9
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52

  10. #10
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,451
    Thank Post
    4
    Thanked 96 Times in 92 Posts
    Blog Entries
    1
    Rep Power
    50
    This is a new server install

  11. #11
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,419
    Thank Post
    507
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    My WSUS stopped working a few days ago, I've just got in today to find my WSUS server asking to do a Windows Update, and behold the updates where for WSUS, so once the updates had completed and the server rebooted everything is all A-OK again!

  12. #12

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,228
    Thank Post
    239
    Thanked 1,562 Times in 1,246 Posts
    Rep Power
    339
    Hmm this is odd, I've not seen this happen at all. Running 2008 R2 with WSUS 3.0 SP2 at numerous sites.

    Are you running an earlier version of WSUS?

SHARE:
+ Post New Thread

Similar Threads

  1. after removing Wsus getting Error ID421 every 15 mins
    By Simon_Gibbs in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 16th March 2010, 02:16 PM
  2. WSUS Error
    By tommccann in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 15th January 2010, 10:19 AM
  3. WSUS Error
    By karldenton in forum Windows
    Replies: 3
    Last Post: 27th February 2009, 01:47 PM
  4. WSUS 3.0 Snap-in error
    By randle in forum Windows
    Replies: 4
    Last Post: 3rd January 2008, 09:35 AM
  5. Odd WSUS error
    By Gatt in forum Windows
    Replies: 28
    Last Post: 25th November 2006, 10:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •