+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 Thread, Server 2008 Shared Printers with Gorup Policy in Technical; Hi all, I hope someone can help me. I am currently trying to deploy some shared printers via group policy ...
  1. #1

    Join Date
    Mar 2008
    Location
    Guildford
    Posts
    73
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Server 2008 Shared Printers with Gorup Policy

    Hi all,

    I hope someone can help me.

    I am currently trying to deploy some shared printers via group policy using Server 2008.

    I have a printer attached to a local machine called ART-10. I have added this onto the server, sent a test page to it and it worked fine. I then deployed it to the relevant machines. The machines pick it up, but when something is sent to print to it, it fails without any explanation, it just says it 'failed to print'.

    I wondered if it was because I was using a printer attached to a local machine as opposed to a printer that is attached directly to the network with its own IP address. Therefore I am not sure of a workaround.

    It's definintely not a problem with how I have configured the printer, as it printer fine directly from the server.

    Thanks very much for any assistance.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,230
    Thank Post
    894
    Thanked 1,780 Times in 1,534 Posts
    Blog Entries
    12
    Rep Power
    462
    What type of printer is it? I have seen this with a few HP colour laser printers.

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    It'll probably be to do with Point and Print Restrictions in Server 2008 R2 and Windows 7. By editing the policy printers and their settings will be deployed correctly.

  4. #4

    Join Date
    Mar 2008
    Location
    Guildford
    Posts
    73
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The printer is an HP 9800, but I also have the same problem with a Dell 2330 which makes me think it is not printer related but more policy related.

  5. #5

    Join Date
    Oct 2013
    Location
    London
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    What I would suggest is that you create a new ltp port and configure an static IP via a hub. that should do the work. far as what i see your client machine can't seem to sen traffic through the predefined port.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 22nd September 2011, 09:44 AM
  2. server 2008 r2 remoteapp with tmg
    By ful56_uk in forum Internet Related/Filtering/Firewall
    Replies: 1
    Last Post: 21st September 2010, 11:06 PM
  3. Deploying printers with group policy problems
    By jlucas in forum Windows Server 2008 R2
    Replies: 2
    Last Post: 15th June 2010, 04:01 PM
  4. Server 2008 x64 printer management problems
    By stringfellow in forum Windows Server 2008
    Replies: 7
    Last Post: 10th December 2009, 08:02 AM
  5. Play with Server 2008
    By ranj in forum Windows
    Replies: 75
    Last Post: 4th February 2008, 11:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •