+ Post New Thread
Results 1 to 9 of 9
Windows Server 2008 Thread, Roaming profile not saving on log off? in Technical; I am struggling to get to grips with roaming profiles, can anyone help? I have set the users profile to ...
  1. #1
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30

    Roaming profile not saving on log off?

    I am struggling to get to grips with roaming profiles, can anyone help?
    I have set the users profile to got to \\server\profiles$\%username% and created the profiles$ share on the server.
    When the user logs on for the first time to an xp client the profile folder is created in \\server\profiles$ but then nothing ever appears in this folder afterwards when they log off?



    Has anyone see this before?

    Thanks

  2. #2
    FreeWill's Avatar
    Join Date
    Jan 2007
    Location
    North East
    Posts
    118
    Thank Post
    19
    Thanked 9 Times in 9 Posts
    Rep Power
    17
    Yes. Try giving the users whose profiles are being saved in that location Full control permissions on the share 'profiles$' and full control on the folder in that share where their profiles are located.

    If the user has insufficient permissions the folder is not created/populated.

    It may be odd that the folder is created in the profiles$ directory at logon - I believed this was created during the first log off..

  3. #3
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Hmm, perhaps it was at log off, I shall go have another look.

  4. #4
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Definitely at log in the folder is created. Weirdly this must mean permissions are right? I have given full access to this user to the share and full permission in security. Still nothing.

  5. #5
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Could I have a problem with my clients not writing the profile back? Nearly all our clients are built from the same fog image.If there is a problem on one it will be on all.
    I have absolutely no error in event viewer so have very little to work with

  6. #6

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,726
    Thank Post
    667
    Thanked 1,638 Times in 1,463 Posts
    Rep Power
    424
    How do you know there is nothing in the folder?

    Ben

  7. #7
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    Quote Originally Posted by plexer View Post
    How do you know there is nothing in the folder?

    Ben
    I looked in it! I browsed to it and as I have given everybody full access to the share and the folder I could just go straight in there.

  8. #8
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    720
    Thank Post
    176
    Thanked 63 Times in 55 Posts
    Rep Power
    40
    Sorry to resurect this thread, @reggiep did you ever get this sorted, I am having the same problem as you described in the OP.

  9. #9
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,550
    Thank Post
    518
    Thanked 56 Times in 50 Posts
    Rep Power
    30
    No,
    I gave up in the end as we are moving to server 2008 r2 in the summer. Sorry!

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 15
    Last Post: 24th November 2009, 11:17 AM
  2. clear old cookies on log off (or log on)
    By ZeroHour in forum Scripts
    Replies: 0
    Last Post: 4th November 2008, 09:32 AM
  3. Replies: 13
    Last Post: 8th November 2007, 02:53 PM
  4. roaming profile not loading
    By mushoku in forum Windows
    Replies: 2
    Last Post: 5th February 2007, 10:55 PM
  5. Replies: 10
    Last Post: 19th December 2006, 09:42 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •