+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 Thread, printer dont deply at first login in Technical; we are deploying printer via gp prefs.if a user logs into a pc for first time there is no printers. ...
  1. #1

    Join Date
    Feb 2007
    Location
    Hereford
    Posts
    213
    Thank Post
    5
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    printer dont deply at first login

    we are deploying printer via gp prefs.if a user logs into a pc for first time there is no printers. login say 3rd time and then it will list the 3 printers.

    This is not aceptable, i need printers there every login.

    what have i missed.

  2. #2
    qphs's Avatar
    Join Date
    Nov 2009
    Location
    Chester
    Posts
    7
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0
    try kix32 login scripts works a treat for us everytime

  3. #3

    Join Date
    Feb 2007
    Location
    Hereford
    Posts
    213
    Thank Post
    5
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    i'd like to stick with gpo pref if posible,
    thanks for suggestion.

  4. #4

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,711
    Thank Post
    351
    Thanked 1,268 Times in 866 Posts
    Blog Entries
    4
    Rep Power
    1124
    GPO deployed printers are working for us [Server 2008/Client: Windows 7 Pro: 64 Bit]

    We are deploying per user rather than per machine. What have you opted for?

  5. #5

    Join Date
    Feb 2007
    Location
    Hereford
    Posts
    213
    Thank Post
    5
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    we went for users. and then targetted at pc ou's

SHARE:
+ Post New Thread

Similar Threads

  1. Home folder not mapping with first login
    By detjo in forum Windows
    Replies: 12
    Last Post: 11th February 2011, 07:47 PM
  2. Machine hangs at CC3 login screen
    By Greenbeast in forum Windows
    Replies: 4
    Last Post: 20th September 2010, 01:58 PM
  3. Replies: 14
    Last Post: 1st March 2010, 04:27 PM
  4. Windows 7 fails at first hurdle!
    By GoldenWonder in forum Windows 7
    Replies: 17
    Last Post: 16th December 2009, 10:59 AM
  5. Replies: 2
    Last Post: 7th May 2008, 10:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •