+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 Thread, Server 2008 failure in Technical; Hi everybody, I running Windows Server 2008 r2 SP1 with WSUS 3.0, MDT 2010 Update1, WDS , and some other ...
  1. #1
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,466
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    51

    Server 2008 failure

    Hi everybody,
    I running Windows Server 2008 r2 SP1 with WSUS 3.0, MDT 2010 Update1, WDS, and some other applications like sophos, which is experiencing some strange issues. Yesterday morning I found it
    yesterday morning with all of its program shortcuts missing, as well as Administrative Tools. I scrolled through the system log but can't really see anything related to the issue except the sophos and the console cannot be found. I have checked and the sophos enterprise console is still installed but the files in the update directory have half gone and so machines cannot update.
    I have found that files on the computer can be seen but when you click on some they come up with the message to insert the disk. I have checked the permissions and they are ok for the ntfs and the share. Also files have gone from c, d ,f drives.
    Does anyone have any ideas to might be the cause of this issue?

    I have installed the raid util in windows and it loads ok but will not contact the raid.

    I am in the process of putting files share onto other server from backup but this server is very ill.

    Richard

  2. #2
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    East Yorkshire
    Posts
    2,152
    Thank Post
    439
    Thanked 237 Times in 216 Posts
    Blog Entries
    2
    Rep Power
    68
    Are you ure your security hsn't been breached in anyway ? Is it possible someone might have gained access to an admin account and remoted into your server and started faffing about ??

  3. #3
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,466
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    51
    Hi

    I have had a look and spoke to the techs and have compared against security logs and cannot say I have any evidence. I have had to chkdisk all the drives and restore the system state and the c drive to get it to work. Now the only problem I have is the corrupt files on the data drives.

    Richard

SHARE:
+ Post New Thread

Similar Threads

  1. Windows Server 2008 Slips Again
    By FN-GM in forum Windows
    Replies: 3
    Last Post: 31st August 2007, 04:58 PM
  2. Leaning network manager + windows server 2008
    By nicholab in forum Learning Network Manager
    Replies: 0
    Last Post: 18th July 2007, 08:35 AM
  3. Replies: 5
    Last Post: 6th July 2007, 01:10 PM
  4. Windows Server 2008
    By GrumbleDook in forum Books and Manuals
    Replies: 1
    Last Post: 28th June 2007, 10:51 PM
  5. Server 2008 Beta 3 Download
    By plexer in forum Windows
    Replies: 12
    Last Post: 22nd June 2007, 02:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •