+ Post New Thread
Results 1 to 7 of 7
Windows Server 2008 Thread, Explorer view problem in WSS in Technical; Hi, Does anyone know why I get an error when trying to change normal WSS view to explorer view? I ...
  1. #1

    Join Date
    Jun 2011
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Explorer view problem in WSS

    Hi,

    Does anyone know why I get an error when trying to change normal WSS view to explorer view?

    I get: "Your client does not support opening this list with Windows Explorer"

    How can I fix this? I need to sort files in WSS and have a bloody mess out there at the moment...

    Thanks!

  2. #2

    Join Date
    Jun 2011
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Noone knows?

  3. #3

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,731
    Thank Post
    344
    Thanked 520 Times in 488 Posts
    Rep Power
    180
    Quote Originally Posted by trinityswift View Post
    Noone knows?
    "Generally" it's one of two things, You're using IE6 or older (Doubt it), or your path is 100+ chars? If sharepoint style.

    Steve

  4. #4

    Join Date
    Jun 2011
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi,

    IE9. Path is not 100+ chars. My workmates can open explorer view without any problems whatsoever.

  5. #5

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,731
    Thank Post
    344
    Thanked 520 Times in 488 Posts
    Rep Power
    180
    Other options:

    WebClient service enabled?
    Local intranet Protected Mode: Off ?


    Steve

  6. #6

    Join Date
    Jun 2011
    Posts
    6
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    2 times yes. still no joy.

  7. #7

    Join Date
    Jun 2011
    Posts
    12
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    7
    I actually just created an account to answer this question. Have never seen this forum before, but stumbled on this thread looking for something else.

    I believe this problem stems from a security update that turned off the explorer authentication feature to remote systems. It had something to do with how the passwords were sent, or tricking a system into authenticating to another.

    In order to get around this you have to add an "authforward server list" multi string value for the URL you are trying to access. This will allow your system to authenticate to the resource.


    navigate to:

    HKLM\SYSTEM\CurrentControlSet\Services\WebClient\P arameters\

    Create new REG_MULTI_SZ value named:

    "AuthForwardServerList" with value data "https:// the URL you want with or without wild cards *"
    Last edited by pseu; 10th June 2011 at 01:35 PM. Reason: adding specifics



SHARE:
+ Post New Thread

Similar Threads

  1. Strange Explorer shortcut problem
    By TechSupp in forum Windows
    Replies: 3
    Last Post: 23rd February 2010, 11:25 AM
  2. WSS Problem
    By Garyd53 in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 29th October 2009, 02:56 PM
  3. List/Details view in Explorer
    By jamesfed in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 12th October 2009, 10:19 AM
  4. Internet explorer problem
    By imiddleton25 in forum Windows Server 2008
    Replies: 2
    Last Post: 3rd October 2009, 11:55 AM
  5. Replies: 0
    Last Post: 9th September 2008, 09:17 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •