+ Post New Thread
Results 1 to 7 of 7
Windows Server 2008 Thread, Changing proxy settings in Technical; Just got a new smoothwall proxy and we're trying to change the proxy settings with GPO. We have set the ...
  1. #1

    Join Date
    Jan 2009
    Location
    Merseyside
    Posts
    35
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    12

    Changing proxy settings

    Just got a new smoothwall proxy and we're trying to change the proxy settings with GPO. We have set the default domain policy to point to the new proxy server but when logging in as a teacher or student the settings are either the old proxy settings or are just blank. Running rsop on the machine shows that it should be applied. Logging in as admin seems to work fine.

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Hi

    Check where and who the policy is being applied to. Check if the policy is being applied at the computer section or user section then make sure the policy is applied to the users (where they reside) or computers (where they reside).

    Sukh

  3. #3

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    3,104
    Thank Post
    161
    Thanked 655 Times in 588 Posts
    Rep Power
    169
    The proxy settings can also be stored in profiles. I would avoid doing too many changes to the default domain profile (as MS best practice suggests) and instead granulate it down a bit further. Try creating a new GPO just for this.

  4. #4

    Join Date
    Jun 2010
    Location
    England
    Posts
    735
    Thank Post
    89
    Thanked 52 Times in 46 Posts
    Rep Power
    36
    Maybe try a gpupdate /force on the machine as well?

  5. #5

    Join Date
    Jan 2009
    Location
    Merseyside
    Posts
    35
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    Quote Originally Posted by sukh View Post
    Hi

    Check where and who the policy is being applied to. Check if the policy is being applied at the computer section or user section then make sure the policy is applied to the users (where they reside) or computers (where they reside).

    Sukh
    The policy is applied to the user section.

    Quote Originally Posted by 3s-gtech View Post
    The proxy settings can also be stored in profiles. I would avoid doing too many changes to the default domain profile (as MS best practice suggests) and instead granulate it down a bit further. Try creating a new GPO just for this.
    The last NM had applied the proxy settings to default domain policy so I thought it would be just an easy change. I have also tried to disable proxy settings in default domain and setting the proxy policy in a new gpo and have also tried deleting profiles before logging on.

  6. #6

    Join Date
    Jan 2009
    Location
    Merseyside
    Posts
    35
    Thank Post
    3
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    I think i have sorted the problem out now. In the computer configuration policy 'Make proxy settings per-machine (rather than per-user)' was enabled I have disabled it now and seems to be working.

  7. #7

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    great :-)



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 15th November 2013, 09:05 PM
  2. Replies: 22
    Last Post: 2nd March 2011, 03:49 PM
  3. Replies: 20
    Last Post: 11th February 2010, 11:05 AM
  4. Replies: 0
    Last Post: 5th February 2008, 05:24 PM
  5. Replies: 1
    Last Post: 17th May 2007, 01:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •