+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 Thread, Server 2008 added to workgroup in Technical; Hi there, I've never added a server to a workgroup or indeed worked in an environment where a server is ...
  1. #1
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,210
    Thank Post
    791
    Thanked 232 Times in 123 Posts
    Blog Entries
    1
    Rep Power
    91

    Server 2008 added to workgroup

    Hi there,

    I've never added a server to a workgroup or indeed worked in an environment where a server is used within a workgroup.

    Basically I want to help a school who have purchased a server with server 2008 standard. But I'm having an issue or fear I maybe missing something obvious!

    The server has the same workgroup name as the other machines within the workgroup and I have setup a share called 'Teachers' on it and granted Anonymous Logon permissions to both the Share and the NTFS side of things and also altered the Local Security Policy regarding what shares can be accessed using Anonymous Logon.

    When I try connecting to the share from another PC I'm being prompted for credentials which is not what I want hence using Anonymous Logon.

    Can anyone explain why when using Anonymous Logon on the Server, machines when trying to access the share are being promted for a username and password.

    Thanks

  2. #2
    p858snake's Avatar
    Join Date
    Dec 2008
    Location
    Queensland
    Posts
    1,491
    Thank Post
    37
    Thanked 175 Times in 151 Posts
    Blog Entries
    2
    Rep Power
    52
    Use the everyone group?

  3. #3
    bodminman's Avatar
    Join Date
    Apr 2007
    Location
    Sunny Suffolk
    Posts
    1,210
    Thank Post
    791
    Thanked 232 Times in 123 Posts
    Blog Entries
    1
    Rep Power
    91
    Everyone Group needs to Authenticate to the server doesn't it!?!



SHARE:
+ Post New Thread

Similar Threads

  1. Moodle / Server 2008 / IIS7 / MS SQL Server 2008 Express
    By Kamran7860 in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 23rd November 2010, 07:03 AM
  2. Adding domain server to workgroup and NAT Router
    By d-taylor in forum Wireless Networks
    Replies: 0
    Last Post: 13th April 2010, 05:36 PM
  3. Replies: 2
    Last Post: 22nd January 2010, 11:17 AM
  4. Replies: 10
    Last Post: 26th March 2009, 07:17 PM
  5. Replies: 2
    Last Post: 7th June 2006, 11:59 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •