+ Post New Thread
Results 1 to 10 of 10
Windows Server 2008 Thread, App- V Issues in Technical; Hi Guys I have Appv 4.5.2 Management Server running on a 2008 R2 server. I have the Client also version ...
  1. #1
    ceebster's Avatar
    Join Date
    May 2009
    Location
    The World
    Posts
    104
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0

    App- V Issues

    Hi Guys

    I have Appv 4.5.2 Management Server running on a 2008 R2 server.

    I have the Client also version 4.5.2 on a windows 7 box.

    I have sequced two apps on a Windows 7 VM.

    From default - the app "Default Application" runs fine on my Win 7 client.

    the two other apps i have sequenced (Firefox and Wordviewer) will not run.

    I can't even get the icons to display on the desktop, even though I have checked the OSD files are pointing to the correct paths.

    On my client i have got some errrors in the event viewer saying

    "The Application Virtualization Client could not parse the OSD file "C:\ProgramDada\Microsoft\Application Virtualization Client\Temp\'Long number.osd'
    reason:Newer Client required2

    I installed the latest client from the down load within the Desktop optimization Pack.

    I must be missing something


    Thanks

    Chris

  2. #2

    Join Date
    Jul 2005
    Location
    Rugby
    Posts
    432
    Thank Post
    17
    Thanked 66 Times in 61 Posts
    Rep Power
    35
    Have you sequenced them on a 64 bit machine?

    You could try updating to App-V 4.6, should be available on connect.microsoft.com

    Matt

  3. #3
    ceebster's Avatar
    Join Date
    May 2009
    Location
    The World
    Posts
    104
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks Matt

    My only thought is - i Seq them on 32bit, but i did say on the final part of the sequence - i added Win 7 and 2008r2x64 - as this will be my RDS boxes.

    I have removed that line from the OSD file but would that be inside the sequenced package as well?


    Chris

  4. #4
    ceebster's Avatar
    Join Date
    May 2009
    Location
    The World
    Posts
    104
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Just re-sequenced an app - no change - with removing the 2008r2x64 line

  5. #5
    ceebster's Avatar
    Join Date
    May 2009
    Location
    The World
    Posts
    104
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Matt

    Updated my client to version 4.6 - works fine!

    Cheers

  6. #6

    Join Date
    Jul 2005
    Location
    Rugby
    Posts
    432
    Thank Post
    17
    Thanked 66 Times in 61 Posts
    Rep Power
    35
    That wouldn't make a difference.
    For reference you can change the target os in the OSD file, it is not stored anywhere in the sequenced package.
    Is it the MDT 2010, or MDT 2010 refresh that you are using?

    Matt

  7. #7
    ceebster's Avatar
    Join Date
    May 2009
    Location
    The World
    Posts
    104
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    can you update the server side from version 4.5.2 to version 4.6?

    orginally was just MDOP which contained 4.5.2 -

    Should i look at the 2010 refresh?


    Thanks

    Chris

  8. #8

    Join Date
    Jul 2005
    Location
    Rugby
    Posts
    432
    Thank Post
    17
    Thanked 66 Times in 61 Posts
    Rep Power
    35
    I'm not sure there is a 4.6 server version yet. There certainly wasn't when we changed to 4.6 RC on the client. We are still running 4.5 CU1 (4.5.1) on the server.
    Cannot find 4.6 on connect anymore, am currently downloading the MDOP 2010 refresh to see what is in it.
    I'd get hold of the refresh and try that if i were you.

    Matt

  9. #9
    ceebster's Avatar
    Join Date
    May 2009
    Location
    The World
    Posts
    104
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Matt

    Just to let you know - downloaded MDOP2010 refesh - no change to ther server side. Just an update to Med-V

    Thanks

    Chris

  10. #10

    Join Date
    Jul 2005
    Location
    Rugby
    Posts
    432
    Thank Post
    17
    Thanked 66 Times in 61 Posts
    Rep Power
    35
    It includes 4.6 final though. Have you tried updating your client to that?

    Matt

SHARE:
+ Post New Thread

Similar Threads

  1. App-V
    By glennda in forum Thin Client and Virtual Machines
    Replies: 3
    Last Post: 25th April 2010, 10:41 AM
  2. App-V
    By DrCheese in forum How do you do....it?
    Replies: 22
    Last Post: 17th July 2009, 09:52 AM
  3. App-V 4.5
    By gshaw in forum Windows
    Replies: 9
    Last Post: 3rd February 2009, 01:28 PM
  4. App to Web App
    By Quackers in forum Web Development
    Replies: 8
    Last Post: 28th February 2007, 01:32 PM
  5. email app
    By russdev in forum ICT KS3 SATS Tests
    Replies: 0
    Last Post: 3rd July 2006, 04:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •