+ Post New Thread
Results 1 to 2 of 2
Windows Server 2008 Thread, Local DNS / MX issue in Technical; Ive added a local MX record to match the MX record of an externally hosted mailserver, but for some reason ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199

    Local DNS / MX issue

    Ive added a local MX record to match the MX record of an externally hosted mailserver, but for some reason sending to the mail server from within our domain, is failling. I can send mail to the mailboxes from other external mail (hotmail, gmail etc) so the issue is something to do with us locally. Im thinking Im missing somehting in the DNS..

    The error Im getting is:

    Code:
    Generating server: mailserver2.myschool.nsw.edu.au
    
    208222@newdomain.myschool.nsw.edu.au
    #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##
    Any ideas what I might have done wrong?
    Last edited by RabbieBurns; 15th April 2010 at 02:18 AM.

  2. #2

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    I have resolved this issue. It seems that newdomain.myschool.nsw.edu.au had previously been set up in our Exchange server. Removed all that crap and now its working as expected.

SHARE:
+ Post New Thread

Similar Threads

  1. Trust/DNS issue
    By Jambo_C in forum Windows Server 2000/2003
    Replies: 7
    Last Post: 4th March 2010, 12:39 PM
  2. DFS/DNS Issue
    By buzzard in forum Windows Server 2000/2003
    Replies: 12
    Last Post: 10th November 2009, 02:49 PM
  3. Wierd dns issue
    By plexer in forum Windows
    Replies: 2
    Last Post: 11th September 2009, 09:45 AM
  4. Help with weird DNS issue
    By Cruiser in forum Windows Server 2000/2003
    Replies: 7
    Last Post: 22nd April 2009, 08:46 PM
  5. Strange DNS issue
    By edie209 in forum Windows
    Replies: 10
    Last Post: 3rd July 2006, 01:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •