+ Post New Thread
Results 1 to 4 of 4
Windows Server 2008 Thread, Firewall Setting in Technical; Has anyone come accross this issue is it something that i may have/not set in windows firewall through GPO. I ...
  1. #1
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Firewall Setting

    Has anyone come accross this issue is it something that i may have/not set in windows firewall through GPO. I am logged onto a workstation and trying to access My Network places, Entire Network and then my Domain but when i click to access i get an error message say "Is not accessible. you might not have permission to use this network resource. The network path was not found"

    I run into this when trying to share a locally installed printer out to a group of machines although it may see the printer I cannot add the printer to other computers.

    Anyone run into this before?

  2. #2
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    it looks like if i turn the windows firewall off i can then click on My Network places and Entire network and i have access to the Domain. Although there must be a setting in GPO that allows me to set this on every computer so that any computer i go to i have access to the domain under my username

  3. #3
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Has anyone had this issue before

  4. #4
    Aaron's Avatar
    Join Date
    Feb 2009
    Location
    N.Ireland
    Posts
    251
    Thank Post
    78
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi everyone still having a problem with this, I found a fault with the main server its DNS was looking at the wrong address were as the backup server had the right DNS address so i changed this last night but for some reason this morning on the main server i can still only see random computers and then on the workstations if i click on the Domain sometimes i get an error saying this Domain is not accessable or i might not have permission to use this network resource. Other times if the computer is left on it will allow access to the Domain but will only show random computers.

    If i use the main server i can access the computers shares but if i go to a workstation and try to access one of the computers that is showing in network places it comes back that i cant get access to this resource.

    Anyone run into anything like this? everything seems to be working fine and has been for a while i have only run into this problem when it came to sharing a printer which is locally attached to a workstation and not connected to the network.

SHARE:
+ Post New Thread

Similar Threads

  1. Setting network save setting in Kar2ouche
    By Little-Miss in forum Windows
    Replies: 3
    Last Post: 12th December 2011, 03:44 PM
  2. [Video] The Firewall Song
    By Dos_Box in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 9th October 2008, 01:54 PM
  3. Server 10.4 firewall
    By HodgeHi in forum Mac
    Replies: 2
    Last Post: 9th January 2008, 09:44 AM
  4. Replies: 27
    Last Post: 27th December 2006, 11:54 PM
  5. no firewall etc
    By ptrainor1 in forum Wireless Networks
    Replies: 15
    Last Post: 22nd October 2006, 09:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •