+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 Thread, Viglen Omnino group policy issue in Technical; We have a problem with our new(ish) viglen omnino III pcs in that the group policy permissions don't apply correctly. ...
  1. #1

    Join Date
    Nov 2009
    Posts
    35
    Thank Post
    15
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Viglen Omnino group policy issue

    We have a problem with our new(ish) viglen omnino III pcs in that the group policy permissions don't apply correctly. On all other PCs in the school, pupils of the school cannot access modify content of the "All Users" folder in documents and settings, however on the omnino III's they can. They've been able to move icons to their desktop meaning that they're no longer there for others to use, of course causing problems. We're sure this isn't the only folder they can access that they shouldn't be able to.

    Has anyone else experienced this with Omnino III desktop PCs? We have Omnino II's and they don't have this issue.

  2. #2

    Join Date
    Aug 2007
    Posts
    811
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    26
    Check LAN driver, you may need to make a registry change.

    We had the same problem with some laptops, they would join the domain and everything would work apart from certain GP`s.

    There was a M$ document out there for the reg change but I cant remember right now.

    How are the Omnino III`s ?
    We are considering buying 90 this summer instead of RM ones.

  3. #3

    Join Date
    Nov 2009
    Posts
    35
    Thank Post
    15
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We found that the All Users folder itself had the correct permissions, but when we checked it's subfolders it didn't. So we clicked the checkbox for all subfolders to inherit permissions from it's parent folder in the "All Users" folder.

    The Omnino III's are good, the specs are brilliant, however we had to buy the screws separately for the monitors and to screw in the cases. The cases had to be screwed in because of safety reasons, the back of the case is rather awkward to get on, but once the screw is in place and the case correctly in place it won't come off which is good. The only annoying thing is windows search which no matter how long the omnino has been on it nearly always causes the "End Program" issue when logging off or shutting down.

SHARE:
+ Post New Thread

Similar Threads

  1. Group policy issue in certain rooms
    By sdc in forum Wireless Networks
    Replies: 5
    Last Post: 23rd November 2009, 12:21 PM
  2. Connect Viglen Omnino to Projector
    By lthompson in forum Hardware
    Replies: 6
    Last Post: 9th January 2009, 12:03 AM
  3. Viglen Omnino III
    By localzuk in forum Hardware
    Replies: 20
    Last Post: 30th October 2008, 02:10 PM
  4. Lenovo 3000 Group Policy issue
    By cookie_monster in forum Hardware
    Replies: 5
    Last Post: 3rd July 2008, 04:37 PM
  5. Group Policy MSI issue..
    By Sunderwood in forum Windows
    Replies: 4
    Last Post: 14th April 2008, 01:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •