+ Post New Thread
Results 1 to 9 of 9
Windows Server 2008 Thread, Internet Explorer Enhanced Security Configuration is not enabled in Technical; Hi, On a terminal server when the user opens IE instead of taking them to the home page they get: ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454

    Internet Explorer Enhanced Security Configuration is not enabled

    Hi,

    On a terminal server when the user opens IE instead of taking them to the home page they get: Internet Explorer Enhanced Security Configuration is not enabled. If they click the home button it will take them to the home page set in group policy.

    Is there a way without messing with the profile, for example in group policy to stop this from displaying and go right to the home page.

    I have attached a screen shot

    Thanks
    Attached Images Attached Images

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    How about uninstalling IE Enhanced Security from Add/Remove Programs > Windows Components?

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    It is server 2008 and it has been taken off.

    It cant be removed form Windows like 2003.

    I have just set the group policy to remove the IE shortcut form the desktop. In the profile i have created a link to the website in the desktop and the start menu. That seems to work for now.

  4. #4

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    In Server Manager there is an option to configure IE Sec, If you disable that for Administrators and Users this should then allow you to set a homepage as default rather than seeing that page.

    As you have conigured the above.. cant you just set a default home page in Group Policy?

    James.

    *Ignore me i did not read the full post
    Attached Images Attached Images
    Last edited by EduTech; 6th February 2010 at 04:33 PM.

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    If you look it has been disbaled. That why the message says: Internet Explorer Enhanced Security Configuration is not enabled and the home page has been set

    edit:

    didnt see this bit

    *Ignore me i did not read the full post

  6. #6

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,362
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    303
    Just set a different home page perhaps?

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    Nooo the homepage has been set but this still comes up. If you click the home button it goes to the homepage set in group policy.

  8. #8

    Join Date
    Jun 2008
    Location
    Dawlish/Teignmouth
    Posts
    270
    Thank Post
    45
    Thanked 40 Times in 39 Posts
    Rep Power
    21
    Quote Originally Posted by FN-GM View Post
    It is server 2008 and it has been taken off.

    It cant be removed form Windows like 2003.
    Actually, it can't be removed from Server 2003 either - our Staff TS has Server 2003, i've disabled IE ESC for both users and admins and some staff still see the above page, even if they have a homepage set.

  9. #9

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    I couldnt find a faw round so instead of putting the IE shortcut on the desktop i removed that in group policy and changed it for a shortcut to the home page. It works well

SHARE:
+ Post New Thread

Similar Threads

  1. Block internet to Internet Explorer 7 on Vista
    By BSOD in forum Windows Vista
    Replies: 6
    Last Post: 9th December 2009, 08:00 AM
  2. Internet Explorer security alert
    By penfold in forum General Chat
    Replies: 26
    Last Post: 17th December 2008, 08:19 PM
  3. Ranger - Internet Explorer Security Settings
    By ahuxham in forum Windows
    Replies: 2
    Last Post: 9th June 2008, 04:33 PM
  4. Internet Explorer
    By JonR in forum Windows
    Replies: 2
    Last Post: 25th February 2008, 09:14 AM
  5. Can you update Internet mobile to Internet Explorer?
    By thegrassisgreener in forum Windows
    Replies: 1
    Last Post: 16th July 2007, 01:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •