+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 Thread, Trying to get BackupExec 12.5 remote agent to install in Technical; I'm trying to get Backup Exec 12.5's remote agent to install over on our two 2008 R2 servers. I get ...
  1. #1

    Join Date
    Jan 2010
    Location
    WI
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Trying to get BackupExec 12.5 remote agent to install

    I'm trying to get Backup Exec 12.5's remote agent to install over on our two 2008 R2 servers.
    I get a message back in backup exec that the current users doesn't have the rights to install software in the locations it needs to (c:\windows and program files)

    I'm using our domain\admin account, which I've done hundreds of times, but it doesnt like these credentials when I go to these 2008 servers... any ideas?

  2. #2

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,366
    Thank Post
    353
    Thanked 1,348 Times in 926 Posts
    Blog Entries
    4
    Rep Power
    1202
    At first look it should be working.

    Do you have any support from Symantec?

    I used their support line last week. There was a delay on the line, which made communications difficult, but apart from that they were able to resolve several issues at the same time for me.

    They were able to remote into the server and advise on the required changes.

    HTH.

  3. #3

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,457
    Thank Post
    408
    Thanked 672 Times in 614 Posts
    Rep Power
    192

  4. #4

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    116
    I saw a patch somewhere on Symantec which claimed to make the Agent work on 2K8R2. I expect you have to: a) take the Agent installation files to the 2K8R2 server and install them manually, b) then add the patch. Don't know why it wouldn't like that with admin account though... are they member servers? What happens if you use local admin?

  5. #5
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,505
    Thank Post
    10
    Thanked 508 Times in 445 Posts
    Rep Power
    116
    You must install it locally on the machine. The agent deployment will not work with R2. Also copy the install files to a short path on the server otherwise it can't find all the patches and will not recognise R2 as a valid OS. It's the setupaax64.cmd you want to run.

    This is assuming you have SP2 on BE and all the latest patches.



SHARE:
+ Post New Thread

Similar Threads

  1. Remote install of device drivers
    By GoldenWonder in forum Windows
    Replies: 4
    Last Post: 25th January 2010, 08:03 PM
  2. Replies: 4
    Last Post: 25th February 2009, 07:26 PM
  3. Remote install - no domain
    By Jona in forum Windows
    Replies: 2
    Last Post: 18th June 2007, 11:54 AM
  4. Remote Install on laptops
    By alan-d in forum How do you do....it?
    Replies: 12
    Last Post: 29th June 2006, 09:04 AM
  5. Remote install service??
    By JayR in forum Windows
    Replies: 2
    Last Post: 21st June 2006, 11:23 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •