+ Post New Thread
Results 1 to 6 of 6
Windows Server 2008 Thread, Read only on migrated files in Technical; Hi all, Bit of a problem....i migrated all the student user files to my new 2008 server but everything i ...
  1. #1

    Join Date
    May 2007
    Location
    Hull, UK
    Posts
    256
    Thank Post
    6
    Thanked 13 Times in 13 Posts
    Rep Power
    18

    Read only on migrated files

    Hi all,

    Bit of a problem....i migrated all the student user files to my new 2008 server but everything i set to read only so they cant save anything...when i try to remove the read only attribute it just re-appears when i look at properties of the file again....

    I have seen some webpages talking about customised folders and using the attrib command in command prompt but neither seem to work....anyone come across this before?

    Cheers

    Mike

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,693
    Thank Post
    352
    Thanked 798 Times in 717 Posts
    Rep Power
    347
    Sounds as though it's being inherited from above.

    How did you migrate the files?

    Are the files owned correctly by the relevant users?

  3. #3
    Heebeejeebee's Avatar
    Join Date
    Nov 2006
    Location
    Intergalactic Cruise
    Posts
    1,057
    Thank Post
    69
    Thanked 78 Times in 62 Posts
    Rep Power
    35
    Yep, it happened to me too. Similar circumstances. Not got to the bottom of it yet but our lot seem to be able to work on the files fine (so far).

    HBJB

  4. #4

    Join Date
    May 2007
    Location
    Hull, UK
    Posts
    256
    Thank Post
    6
    Thanked 13 Times in 13 Posts
    Rep Power
    18
    I have tried setting the attribute on the root folder E:\Student Users\ but the attribute still re-appears.....really frustrating as all the kids are back tomorrow and i've only just noticed it.

  5. #5

    Join Date
    May 2007
    Location
    Hull, UK
    Posts
    256
    Thank Post
    6
    Thanked 13 Times in 13 Posts
    Rep Power
    18
    Quote Originally Posted by kmount View Post
    How did you migrate the files?

    Are the files owned correctly by the relevant users?
    i used robocopy....command was robocopy <source> <destination> /E /SEC

    Staff users where done the same and they dont have any problems.

    EDIT: Sorted.....i had to changed the permissions on the share to Change for the "allstudents" group but this also gives them the ability to create folders within \\zeus\studentsusers$\ which i'd prefer them not to happen...any ideas?

    Could i just change security perms on that folder and deny access to create folders?
    Last edited by mcloum; 8th September 2009 at 05:08 PM.

  6. #6
    Crispin's Avatar
    Join Date
    Dec 2008
    Location
    Essex
    Posts
    361
    Thank Post
    76
    Thanked 28 Times in 25 Posts
    Rep Power
    20
    Have you tried using cacls?

    Cacls

    We've just migrated data from a 2000 to 2008 server and calcs seemed to do the job.

SHARE:
+ Post New Thread

Similar Threads

  1. Some word files are Read Only for only one teacher?
    By Tricky_Dicky in forum Windows
    Replies: 1
    Last Post: 7th September 2009, 08:08 AM
  2. WDS converting capture files to install files
    By agedmcse in forum Windows Server 2008
    Replies: 3
    Last Post: 29th May 2009, 08:19 PM
  3. Replies: 2
    Last Post: 11th June 2008, 04:10 PM
  4. Migrated sims server but workstations can't connect
    By philjones2000 in forum MIS Systems
    Replies: 19
    Last Post: 18th June 2007, 02:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •