+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 Thread, Accessibility Options OWA - Exchanvge 2007 in Technical; Hi all, Don'/t know if this has been asked before. Just setting up our nice shiny new Exchange servers! Want ...
  1. #1
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    877
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    36

    Accessibility Options OWA - Exchanvge 2007

    Hi all,

    Don'/t know if this has been asked before.

    Just setting up our nice shiny new Exchange servers! Want single sign on ... is there any way to disable the attatched message?

    Thanks!

    Richard
    Attached Images Attached Images

  2. #2

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,101
    Thank Post
    352
    Thanked 1,319 Times in 904 Posts
    Blog Entries
    4
    Rep Power
    1135
    Isn't that a first time logon for each user logging onto Exchange [for the first time? If that sentence is not too full of tautology for your liking]

    Seems to be the case for us. Once our users have accepted this message it does not appear again.

  3. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,767
    Thank Post
    873
    Thanked 673 Times in 442 Posts
    Rep Power
    502
    There is a Shell command to set this for all mailboxes in exchange 2007

    Get-ExchangeServer: Setting default language & time zone for all OWA 2007 users...

  4. Thanks to Gatt from:

    rh91uk (21st August 2009)

  5. #4
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    877
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    36
    Quote Originally Posted by DaveP View Post
    Isn't that a first time logon for each user logging onto Exchange [for the first time? If that sentence is not too full of tautology for your liking]

    Seems to be the case for us. Once our users have accepted this message it does not appear again.
    Yeah it is first time and is no issue, just a matter of convinience.

    Quote Originally Posted by Gatt View Post
    There is a Shell command to set this for all mailboxes in exchange 2007

    Get-ExchangeServer: Setting default language & time zone for all OWA 2007 users...
    Thanks! Will try this!

  6. #5
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    877
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    36
    That worked Gatt, thank you ... :-)

SHARE:
+ Post New Thread

Similar Threads

  1. Disable Accessibility Options
    By Lithium in forum Windows
    Replies: 12
    Last Post: 15th July 2009, 12:44 PM
  2. Ports for OWA Exchange 2007?
    By FragglePete in forum How do you do....it?
    Replies: 3
    Last Post: 17th March 2009, 02:07 PM
  3. Exchange 2007 OWA
    By TheScarfedOne in forum Windows
    Replies: 0
    Last Post: 4th November 2008, 07:53 AM
  4. OWA 2007 not accessable from the Internet
    By Dos_Box in forum Windows Server 2008
    Replies: 7
    Last Post: 30th October 2008, 03:16 PM
  5. Accessibility options
    By HodgeHi in forum Windows
    Replies: 2
    Last Post: 16th January 2007, 09:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •