+ Post New Thread
Results 1 to 14 of 14
Windows Server 2008 Thread, Instal Error in Technical; Morning, We have a Windows Server 2008 Enterprise Edition x64 terminal server. When i try to run any .exe isntaller ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454

    Instal Error

    Morning,

    We have a Windows Server 2008 Enterprise Edition x64 terminal server. When i try to run any .exe isntaller i get the following message:

    Windows cannot access the specified device, path or file. You may not have the appropiate permissions to access the item
    Google seems to think it is becuase i dont have permissions. This is using the top level doamin admin account.

    Any thoughts please?

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Is this installing from a network location or local disk?

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    Quote Originally Posted by kmount View Post
    Is this installing from a network location or local disk?
    Tried form the C drive, Pen Drive, CD & Network Share, all the same. Some applications i run also tell me i have no disk space. I know i have plenty.

  4. #4

    3s-gtech's Avatar
    Join Date
    Mar 2009
    Location
    Wales
    Posts
    2,827
    Thank Post
    146
    Thanked 573 Times in 517 Posts
    Rep Power
    154
    It sounds like somehow, you've managed to apply a Group Policy to all the accounts on the domain, denying executables. I've done similar within my sysvol for .bat, .cmd etc - though it's fairly easy to get around and I haven't yet managed to find where I applied the policy!

  5. #5


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Does it still happen if you log onto the TS locally?

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    It happens if you logon the server locally and remotely.

    It only happens on this Server every other computer in school is fine. There are no extra group policies to prevent them being run on the server

    After abit of googling i have added the path to the trusted zone and intranet zone, made changes to security in IE and it has made no change.

  7. #7
    altecsole's Avatar
    Join Date
    Jun 2005
    Location
    Whittington, Lancashire
    Posts
    284
    Thank Post
    39
    Thanked 36 Times in 26 Posts
    Rep Power
    25
    Right click - Run as Administrator?

  8. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    Tried that it does the same.

    Thanks

  9. #9


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Move it out of the OU it's in to an area where it's safe from GPOs and see if it still happens, if it does start to look at someone fidgeting with local GPOs.

    Or reimage it and be done with the whole debacle.

  10. #10

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    The server is in the same OU as others done a GPupdate force on both working and dodgy one. One works ones doesn't so i dont think its a dodgy one.

    i dont really want to rebuild the server as it has allot on it. I dont have any backup or image

  11. #11


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    Gpresult showing anything useful?

  12. #12

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    nothing out of the ordanary.

  13. #13
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,010
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    You could try enforcing "prohibit user installs" to disabled...? (computer config > administrative templates > windows components > windows installer > prohibit user installs)

  14. #14

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,058
    Thank Post
    888
    Thanked 1,731 Times in 1,494 Posts
    Blog Entries
    12
    Rep Power
    454
    Quote Originally Posted by Dom_ View Post
    You could try enforcing "prohibit user installs" to disabled...? (computer config > administrative templates > windows components > windows installer > prohibit user installs)
    Will give it a shot in the local group policy.

SHARE:
+ Post New Thread

Similar Threads

  1. Re-instal windows server?
    By MrsGrinch in forum Windows Server 2000/2003
    Replies: 29
    Last Post: 8th January 2009, 08:48 AM
  2. Replies: 0
    Last Post: 10th October 2008, 12:10 PM
  3. Problem with macromedia Contribute after Macromedia 8 instal
    By tosca925 in forum Educational Software
    Replies: 30
    Last Post: 11th June 2007, 02:06 PM
  4. Replies: 11
    Last Post: 20th October 2006, 04:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •