+ Post New Thread
Results 1 to 11 of 11
Windows Server 2008 Thread, Server 2008 box not showing in WSUS in Technical; Hi I have my servers in WSUS . All show but one. Its a Windows Server 2008 Server. It has ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,057
    Thank Post
    888
    Thanked 1,730 Times in 1,493 Posts
    Blog Entries
    12
    Rep Power
    454

    Server 2008 box not showing in WSUS

    Hi

    I have my servers in WSUS. All show but one. Its a Windows Server 2008 Server. It has the proper configuration applied but still doesn't show. I have used the script to reset the SID for XP and Server 2003 but it doesn't work on 2008.

    Does anyone have one for 2008 please?

    Thanks

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Can you not extract it from the Windows Server 2008 DVD? And are you running WSUS 3.0 SP1?

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,057
    Thank Post
    888
    Thanked 1,730 Times in 1,493 Posts
    Blog Entries
    12
    Rep Power
    454
    Extract a script? Yep that's my wsus version

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,057
    Thank Post
    888
    Thanked 1,730 Times in 1,493 Posts
    Blog Entries
    12
    Rep Power
    454
    Hi,

    I am still stuck with this, can anyone help?

    Thanks

  5. #5

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,807
    Thank Post
    3,320
    Thanked 1,056 Times in 977 Posts
    Rep Power
    365
    what version of New SID have you got ?

    Just reading this post here

    Change SID

    apparently someone tried it on server 2008 virtual server and it ran fine

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,057
    Thank Post
    888
    Thanked 1,730 Times in 1,493 Posts
    Blog Entries
    12
    Rep Power
    454
    It is a DC so doing that will cause problems. I only need to change the update service SID

  7. #7

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Extract a script? Yep that's my wsus version
    Sorry I mis-read what you wrote above!

    I can't say I've ever reset any SID on a DC, but it should be OK, as remember this isn't the system SID but more the Windows Update or WSUS SID. From memory, all the 2003/XP script does is delete the entry values in the registry and they're re-created when the server is rebooted. Working on this theory, if you create an export of the registry keys, then delete the values of the entries and reboot it should then be detected in WSUS.

  8. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,057
    Thank Post
    888
    Thanked 1,730 Times in 1,493 Posts
    Blog Entries
    12
    Rep Power
    454
    I tried that using the XP way but no luck

  9. #9

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Did you stop the Automatic Updates service before deleting the registry values? It should work manually. Can't see why it wouldn't?

  10. #10

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,057
    Thank Post
    888
    Thanked 1,730 Times in 1,493 Posts
    Blog Entries
    12
    Rep Power
    454
    yep i did stop the service.

  11. #11

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,057
    Thank Post
    888
    Thanked 1,730 Times in 1,493 Posts
    Blog Entries
    12
    Rep Power
    454
    Does anyone have a script for Windows Vista, it might be worth trying it on Server 2008

SHARE:
+ Post New Thread

Similar Threads

  1. autodesk inventor 2008 hell - inventor studio not showing up
    By Oops_my_bad in forum Educational Software
    Replies: 4
    Last Post: 26th January 2011, 12:55 PM
  2. Moodle / Server 2008 / IIS7 / MS SQL Server 2008 Express
    By Kamran7860 in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 23rd November 2010, 06:03 AM
  3. CC3 Server 2003 to Server 2008
    By LorenzosEar in forum Windows Server 2008
    Replies: 2
    Last Post: 13th February 2009, 09:38 PM
  4. Server 2003 TS CALs on Server 2008
    By ICTNUT in forum Windows Server 2008
    Replies: 5
    Last Post: 2nd February 2009, 09:53 PM
  5. Server 2008 AD issue across forest trust with Server 2003 R2 AD
    By dhess1013 in forum Windows Server 2008
    Replies: 5
    Last Post: 11th October 2008, 10:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •