+ Post New Thread
Results 1 to 4 of 4
Windows Server 2008 Thread, Group Policy Preventing Program Running in Technical; I have a problem with Group Policy preventing a newly installed program running [Incidentally I also have a similar issie ...
  1. #1

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,377
    Thank Post
    354
    Thanked 1,349 Times in 927 Posts
    Blog Entries
    4
    Rep Power
    1203

    Group Policy Preventing Program Running

    I have a problem with Group Policy preventing a newly installed program running [Incidentally I also have a similar issie with Group Policy preventing Windows Movie maker running but that is for another day]

    I have attached two JPEGs: 'Read And Write GP Error.jpg' and 'Group Policy Rule Search.jpg'

    Read And Write GP Error.jpg shows the event log entry for when the program is prevented from running. Looking for the group Policy Rule {cd760750-a653-443b-b3df-421072fdbd3c} through the whole of my domain yields zero results [no hits] looking for the same Group Policy troughout the whole of the domain [my domain is a child domain in a parent domain] also yields no results. My questions here are:

    1. Where can I find this Group policy which is preventing 'Read And Write 9' from running?

    2. Once I have eyes on the policy what changes do I make to it to allow the program to run? [It may be a risky strategem to just delete it]

    BTW: I have already added a path rule which (should) allow 'Read And Write 9' to run for students. 'Read And Write 9' runs for the domain administrator. I do not see any point in addressing any issues with this program for staff at the moment because they are in the parent domain and have different policies controlling their activities.
    Attached Images Attached Images

  2. #2
    jmcdermott's Avatar
    Join Date
    Feb 2008
    Location
    Cornwall
    Posts
    178
    Thank Post
    17
    Thanked 44 Times in 36 Posts
    Rep Power
    21
    You should be able to resolve this by doing the following

    1) From the server, start - Run - mmc press enter
    2) File add remove snap-in
    3) add Resultant Set of Policy (may be named slightly different in pre 2008)
    4) OK
    5) right click on Resultant Set of Policy and select generate RSOP Data

    Run through the wizard and it should point you in the right direction.

    Let me know if you need more info.

  3. #3

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,377
    Thank Post
    354
    Thanked 1,349 Times in 927 Posts
    Blog Entries
    4
    Rep Power
    1203
    @jmcdermott: Thanks for that. I have not been able to track down the problem with 'Read And Write 9' though. I cannot find the restriction policy which is preventing this program from running. I am just about to reconfirm all of the settings and do a GPUpdate /force to see if that makes any difference.

    [Interestingly I DID find the problem with Windows Movie Maker: The reason I had not found it before was that in Group Policy and it says that it requres at least Vista: We are running XP and although it had been set by an engineer from a company assisting us I had assumed that it had no effect due to us running XP Pro at the client stations?]

  4. #4

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,377
    Thank Post
    354
    Thanked 1,349 Times in 927 Posts
    Blog Entries
    4
    Rep Power
    1203

    Solved!

    I have the answer now: The program [Read&Write 9.exe] runs. When it had completed all of the preparations it calls another exe [RW9.exe] in a sub folder under the main Read And Write folder. It is RW9.exe which was prevented from running [This was by no means clear from the error messages though]

    Nevertheless it is good to have found the answer [Many thanks to Texthelp Systems Limited Helpdesk]



SHARE:
+ Post New Thread

Similar Threads

  1. Running a report against a deleted reg group
    By adamf in forum MIS Systems
    Replies: 1
    Last Post: 30th January 2009, 09:26 PM
  2. Check program is running regularly?
    By dave.81 in forum How do you do....it?
    Replies: 8
    Last Post: 10th September 2008, 08:03 AM
  3. Running a program at startup in CC3?
    By reggiep in forum Network and Classroom Management
    Replies: 2
    Last Post: 17th July 2008, 02:02 PM
  4. Computer Replacement Program Policy
    By ticker in forum How do you do....it?
    Replies: 9
    Last Post: 17th July 2006, 08:50 PM
  5. Replies: 5
    Last Post: 7th December 2005, 11:20 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •