+ Post New Thread
Results 1 to 7 of 7
Windows Server 2008 Thread, server not operational error ?????????? in Technical; Hi after 2 days off this morning i try to open the Active directory users and computers, but im getting ...
  1. #1
    lionsl2005's Avatar
    Join Date
    Nov 2008
    Location
    Barnet
    Posts
    567
    Thank Post
    393
    Thanked 25 Times in 24 Posts
    Rep Power
    18

    server not operational error ??????????

    Hi after 2 days off this morning i try to open the Active directory users and computers, but im getting an error message 'Title- Active directory Domain services'
    Naming information cannot be located for the following reason; the server is not operational.
    we run windoes 2008 standard 32 bit sp1 server.

    Alos it seems to be ur network printers are not working as well, internet is not connecting on server, but working fin in clint pcs. pcs are loging to network.

    why this happening? any body can help?
    Last edited by lionsl2005; 4th February 2009 at 10:02 AM.

  2. #2


    Join Date
    Mar 2008
    Location
    Surrey
    Posts
    2,274
    Thank Post
    123
    Thanked 345 Times in 284 Posts
    Blog Entries
    4
    Rep Power
    139
    Is the server powered on and plugged into the network?

  3. #3
    lionsl2005's Avatar
    Join Date
    Nov 2008
    Location
    Barnet
    Posts
    567
    Thank Post
    393
    Thanked 25 Times in 24 Posts
    Rep Power
    18
    Quote Originally Posted by jamesb View Post
    Is the server powered on and plugged into the network?
    yes of course, other client pcs are working fine, also internet is connecting as wel

  4. #4
    lionsl2005's Avatar
    Join Date
    Nov 2008
    Location
    Barnet
    Posts
    567
    Thank Post
    393
    Thanked 25 Times in 24 Posts
    Rep Power
    18
    i did reset the router now internet is working fin and also the network printers working fin
    but still active directry error....

  5. #5


    Join Date
    Mar 2008
    Location
    Surrey
    Posts
    2,274
    Thank Post
    123
    Thanked 345 Times in 284 Posts
    Blog Entries
    4
    Rep Power
    139
    Check all of your DNS settings are correct on the server.

    Also might be worth checking that the ports for LDAP are not blocked (3389 if I remember correctly).

  6. #6
    lionsl2005's Avatar
    Join Date
    Nov 2008
    Location
    Barnet
    Posts
    567
    Thank Post
    393
    Thanked 25 Times in 24 Posts
    Rep Power
    18
    I did restarted the server, it seems to fin now.

  7. #7
    bmdixon's Avatar
    Join Date
    Apr 2008
    Location
    Birmingham
    Posts
    259
    Thank Post
    44
    Thanked 58 Times in 39 Posts
    Rep Power
    23
    Sorry to drag this thread up but i'm having the same problems today....

    We're running Server 2003 R2, xp clients.

    Some machines are fine, can do everything as normal, others have no internet, can't remote desktop to servers, and get that message ("Naming information cannot be located for the following reason; the server is not operational.") when connecting to active directory.

    They can all ping the servers and can see shares on the network but can't run ad, or access internet.

    Does anyone know why this is happening? I have restarted servers/clients multiple times and still having problems!

    I'm supposed to be off for the next week but figure if someone knows what causes this then i might have to pop in and see if it fixes it.

    Any help/advice would be very very gratefully received!

    (Just noticed that this is in the 2008 forum - will repost in correct forum..)
    Last edited by bmdixon; 8th April 2009 at 06:42 PM. Reason: Wrong Forum...



SHARE:
+ Post New Thread

Similar Threads

  1. error: 26 - Error Locating Server/Instance Specified
    By Strotzyl in forum Wireless Networks
    Replies: 4
    Last Post: 14th March 2009, 03:46 PM
  2. Server boot error
    By webman in forum Hardware
    Replies: 2
    Last Post: 12th September 2008, 12:15 PM
  3. DNS server error - HELP!!!
    By KWestos in forum Windows
    Replies: 3
    Last Post: 2nd September 2008, 10:49 PM
  4. Server Error Message?
    By TechSupp in forum Wireless Networks
    Replies: 3
    Last Post: 19th March 2008, 11:52 AM
  5. Ubuntu Server Error
    By Jackd in forum *nix
    Replies: 5
    Last Post: 2nd October 2007, 09:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •