+ Post New Thread
Results 1 to 9 of 9
Windows Server 2008 Thread, Exchange 2008 : Can't type in "short form" email address in Technical; We have a mailbox on Exchange 2007 called "IT Service Desk" with an alias of "helpdesk" that we use with ...
  1. #1

    Join Date
    Dec 2007
    Posts
    149
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    16

    Exchange 2008 : Can't type in "short form" email address

    We have a mailbox on Exchange 2007 called "IT Service Desk" with an alias of "helpdesk" that we use with our helpdesk software so that users can email their requests to us. However despite being able to email us directly by typing just our names the helpdesk address doesn't work unless the full @domain is added to the end. As our domain name isn't the shortest its a pain to type it all in and staff are resorting to emailing the team with requests rather than emailing the helpdesk.

    I'd like for them to be able to type "helpdesk" and for OWA or Outlook to recognise it.

    Any ideas?

    ChrisJ
    Last edited by cjohnsonuk; 23rd September 2008 at 09:12 AM. Reason: Yes, there is no exchange 2008, I wondered why I was having problems installing it ;0)

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    I think you have posted this in the wrong forum, plus there is no exchange 2008 do you mean 2007?

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,225
    Thank Post
    875
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Have you made sure that the mailbox is in the global address list of exchange as this is necessary for autocomplete, well that or adding in the helpdesk email to each individual users address book.

    You could also look at providing a mailto://support@school link on your intranet which would prevent the need to type it also.

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    what happens when you put helpdesk then use "check name"

  5. #5

    Join Date
    Dec 2007
    Posts
    149
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    Quote Originally Posted by SYNACK View Post
    You could also look at providing a mailto://support@school link on your intranet which would prevent the need to type it also.
    We're adopting security by obscurity here and not putting this on the intranet to prevent/minimise students from logging "spam" helpdesk calls. Once we have a intranet that can be customised for staff and students this link will go on.

  6. #6

    Join Date
    Dec 2007
    Posts
    149
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    Quote Originally Posted by FN-GM View Post
    what happens when you put helpdesk then use "check name"
    Just says "outlook does not recognise helpdesk, no suggestions"

  7. #7
    ful56_uk's Avatar
    Join Date
    Mar 2008
    Location
    Essex
    Posts
    562
    Thank Post
    105
    Thanked 25 Times in 22 Posts
    Rep Power
    19
    is it on the gal?

  8. #8

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    What happens when you put IT Service Desk and do the Check Name, does it resolve then?

  9. #9

    Join Date
    Dec 2007
    Posts
    149
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    typing "IT Ser" and checking names works. It turns it to "it service desk"

SHARE:
+ Post New Thread

Similar Threads

  1. "Print Limit Pro" or "Print Managent Plus"
    By burgemaster in forum Windows
    Replies: 24
    Last Post: 10th June 2009, 09:32 AM
  2. "Blackberry type" email
    By SimpleSi in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 11th June 2008, 01:27 PM
  3. "Error 403" & "Moved to here" message
    By tech_guy in forum Windows
    Replies: 4
    Last Post: 24th January 2008, 01:07 PM
  4. Proxy switch "proxy on" & " proxy off" software
    By GavRob in forum Network and Classroom Management
    Replies: 20
    Last Post: 30th July 2007, 10:05 PM
  5. Replies: 6
    Last Post: 28th September 2006, 07:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •