Our Moodle runs on WAMP 2008 R2 (OK so it really should be on LAMP, but that's not going to happen). Friday, nobody could access Moodle. If you tried, the browser sat there spinning for a while, and then eventually timed out. I log onto the box and it is asking for a reboot, having done windows updates. Once rebooted, if you tried to access Moodle you got a 403 error. So I thought that I would add read/execute perms for everybody on webroot, as a quick fix. I was prompted about 100 times that I don't have permission to do that. Still getting 403 errors, so I decided to revoke read/execute perms for everybody (that is undo what I had done) and try something else. Again, about 100 times saying I don't have permission to do that. Now Moodle starts to work. Well sort of. Users can access it no problems, however if I logon to the box, and use IE11 (the only browser on there), the following happens :
Code:
http://localhost - 403
http://127.0.0.1 - 403
http://hostname - 403
http://172.2.x.y - works!
http://url_to_moodle - works!
Any ideas as to how to fix this? I used to be able to access the site while logged onto the box using the first three methods. Thanks!