+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 Thread, Resultant set of policy says it has applied but it has not!! in Technical; I have a machine that does not seem to be applying stetting from a group policy even thought resultant set ...
  1. #1
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,492
    Thank Post
    4
    Thanked 97 Times in 93 Posts
    Blog Entries
    1
    Rep Power
    50

    Resultant set of policy says it has applied but it has not!!

    I have a machine that does not seem to be applying stetting from a group policy even thought resultant set of policy mmc says that it should have applied. What could I do to sort it out? No GPO have change and I have joined another machine to the domain and had no problems. No group policy changes have been made.

  2. #2

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,272
    Thank Post
    1,374
    Thanked 2,378 Times in 1,674 Posts
    Rep Power
    703
    Is it a machine that has been imaged? An old machine that has been on the network before? Has it got any local policies that are overiding the GP?

  3. #3
    nicholab's Avatar
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    1,492
    Thank Post
    4
    Thanked 97 Times in 93 Posts
    Blog Entries
    1
    Rep Power
    50
    It been rebuilt from the vista disk but it was on the network I did have to delete it in Sbs console to rejoin it. Could it be 64bit upsetting stuff.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 2nd December 2011, 04:47 PM
  2. GPOs being applied, but they're not
    By this_is_gav in forum Windows
    Replies: 5
    Last Post: 14th May 2011, 05:39 PM
  3. Replies: 6
    Last Post: 16th July 2010, 11:57 AM
  4. Laptop says it's connected but pages do not open
    By sheel in forum Internet Related/Filtering/Firewall
    Replies: 8
    Last Post: 6th April 2010, 06:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •