+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Windows Server 2008 Thread, Odd problem with AD ntds.dit in Technical; I'm going to try and add a new DC tomorrow and see if we can replicate - fingers crossed!...
  1. #16
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,437
    Thank Post
    130
    Thanked 109 Times in 73 Posts
    Rep Power
    33
    I'm going to try and add a new DC tomorrow and see if we can replicate - fingers crossed!

  2. #17
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,437
    Thank Post
    130
    Thanked 109 Times in 73 Posts
    Rep Power
    33
    So much for that idea, I can't join a new DC to the domain as DNS isn't working so the new DC can't find the domain!

  3. #18
    Sheridan's Avatar
    Join Date
    Oct 2010
    Posts
    1,437
    Thank Post
    130
    Thanked 109 Times in 73 Posts
    Rep Power
    33
    Well for anyone still reading this sorry tale - I managed to hack around with ADSIedit and delete the DNS zones and recreate them - which means the server is functioning almost normally.

    The AD database is till corrupt, as any attempt to read the contents of the Users OU causes an error and esentutl and ntdsutil cannot fix the fragmentation error in ntds.dit - oddly though you can still add users and computers to the other OU's though, so this might be ok until a holiday period when the server can be rebuilt fully!



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Odd problem with program stuck in task bar
    By NikChillin in forum Windows 7
    Replies: 3
    Last Post: 13th June 2011, 01:59 PM
  2. Odd problem with local profiles
    By Gatt in forum Windows 7
    Replies: 3
    Last Post: 30th September 2010, 10:37 AM
  3. Problems with AD CS on 2008 r2
    By sch in forum Windows Server 2008 R2
    Replies: 4
    Last Post: 17th March 2010, 01:50 PM
  4. odd problem with home shares
    By djdohboy in forum Windows
    Replies: 9
    Last Post: 4th September 2008, 08:00 PM
  5. Odd Problem with Logon Box (XP)
    By Gatt in forum Windows
    Replies: 11
    Last Post: 28th September 2007, 02:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •