+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 Thread, Group policy will apply on every second login only in Technical; For Windows 7 I created a mandatory profile and used a group policy for restrictions, desktop shortcuts, start menu etc. ...
  1. #1

    Join Date
    Dec 2007
    Posts
    27
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Group policy will apply on every second login only

    For Windows 7 I created a mandatory profile and used a group policy for restrictions, desktop shortcuts, start menu etc. During testing using two accounts, without fail they will only apply group policy on every second login. I have tried amending the group policy - switching on and off the setting to 'always wait for the network at computer startup and login' (Computer Configuration\Policies\Administrative Templates\System\logon) but it is still the same problem. The event log on the client tells me that 'Folder Redirection policy application has been delayed until the next logon because the group policy logon optimization is in effect.' When I remove the profile from the account properties on AD it will log in OK but the profile is less than 3mb - surely not too big? My internet searches have yielded no fixes - help please!!!

  2. #2

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,225
    Thank Post
    1,441
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Kinda sounds like the "Always wait for the network at computer startup and logon" setting is not being applied as enabling that disables the Fast Logon Optimisation stuff.

    If you run gpresult /r are the expected gpos being applied?

  3. #3

    Join Date
    Oct 2005
    Location
    East Midlands
    Posts
    748
    Thank Post
    17
    Thanked 109 Times in 69 Posts
    Rep Power
    38
    Yes i agree with sparkeh it does sound like the always wait for network... gpo setting is not enabled or applying properly.

  4. #4

    Join Date
    Dec 2007
    Posts
    27
    Thank Post
    3
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yeah, I have run the gpresult /r and it shows that the single gp assigned is applied - the gpresult is the same when the PC logs in both correctly and incorrectly. Like you I had figured the "Always wait for the network at computer startup and logon" setting was the problem but enabling or disabling it makes no difference to the outcome. (GP forcibly updated on PC after every change). I may have to begin the GP build from scratch as I am quickly running out of ideas

  5. #5

    Join Date
    Nov 2012
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've had this problem for several weeks now, anyone found a solution?

    I am running on Windows 2008 R2 and Windows 7 64bit Pcs. This doesn't happen on all users.



SHARE:
+ Post New Thread

Similar Threads

  1. Group Policy not applying .. well .. actually .. [read on]
    By soveryapt in forum Windows Server 2008 R2
    Replies: 18
    Last Post: 22nd September 2011, 07:04 PM
  2. Replies: 3
    Last Post: 1st December 2010, 10:57 PM
  3. Group Policy Will Only Apply With gpupdate /force
    By FN-GM in forum Windows Server 2008
    Replies: 21
    Last Post: 2nd October 2009, 10:30 AM
  4. Group Policy not applying
    By edie209 in forum Windows
    Replies: 18
    Last Post: 27th September 2006, 08:48 PM
  5. group policies for XP on 200 server
    By e_g_r in forum Windows
    Replies: 4
    Last Post: 25th August 2006, 10:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •