+ Post New Thread
Results 1 to 6 of 6
Windows Server 2008 Thread, Cannot deploy wallpaper to domain. in Technical; I have tried to deploy the wallpapers to the domain users desktop using the following quote but to no avail. ...
  1. #1

    Join Date
    Oct 2012
    Location
    Luton
    Posts
    56
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    4

    Question Cannot deploy wallpaper to domain.

    I have tried to deploy the wallpapers to the domain users desktop using the following quote but to no avail. Could anyone suggest how i could get the wallpapers up... I can imagine the staff would be pleased with a nice christmassy background at this time of the year.

    "1. Create a OU and put all users that you want to set the wallpaper into it on domain.
    2. Create a share folder and grant everyone has full control permission on it and put the wallpaper picture into this share.

    3. Create a GPO, navigate to
    User Configuration\Administrative Templates\Desktop\Active Desktop \Active Desktop Wallpaper
    Set this item enable and in the wallpaper name column, input the share path that we created in step 2, for example \\servername\share\picture.jpg

    After finishing, please click OK to confirm.

    4. On the client pc, logon to PC using the user account included in the OU defined in first one step to test the result."


    Thanks.

  2. #2
    fairm010's Avatar
    Join Date
    Jun 2010
    Location
    C:/Windows/System32/
    Posts
    1,108
    Thank Post
    47
    Thanked 133 Times in 115 Posts
    Rep Power
    43
    If you run rsop.msc what do you get?

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    Quote Originally Posted by burnsyb0y View Post
    I have tried to deploy the wallpapers to the domain users desktop using the following quote but to no avail. Could anyone suggest how i could get the wallpapers up... I can imagine the staff would be pleased with a nice christmassy background at this time of the year.

    "1. Create a OU and put all users that you want to set the wallpaper into it on domain.
    2. Create a share folder and grant everyone has full control permission on it and put the wallpaper picture into this share.

    3. Create a GPO, navigate to
    User Configuration\Administrative Templates\Desktop\Active Desktop \Active Desktop Wallpaper
    Set this item enable and in the wallpaper name column, input the share path that we created in step 2, for example \\servername\share\picture.jpg

    After finishing, please click OK to confirm.

    4. On the client pc, logon to PC using the user account included in the OU defined in first one step to test the result."


    Thanks.
    That GPO is pretty much redundant now. It'll only work with XP/2003 and IE6. Installing IE7 or later disables Active Desktop.

    If you enable the following policy:

    User Config > Policies > Admin Templates > Desktop > Desktop Wallpaper - Enabled

    Then specify the following:

    Code:
    C:\Windows\Globalization\MCT\MCT-GB\Wallpaper\GB-wp1.jpg
    And specify 'Fill'. This will work on 2000/XP/Vista and 7.

  4. #4

    Join Date
    Oct 2012
    Location
    Luton
    Posts
    56
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    After i sort out a few problems i shall run rsop.msc and try to do it how you specified Michael, Will let you know how it goes when i do it.

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    Just to clarify, the path I specified works with Windows 7 only. You may need to adjust it to something else if using Windows XP or Vista for example.

  6. #6

    Join Date
    Oct 2012
    Location
    Luton
    Posts
    56
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Problem solved, i did exactly what i originally stated in blue quotes however this time i set the policy to load the wallpaper from a file in the local C drive and hey presto... worked!
    Thanks for your help however.

SHARE:
+ Post New Thread

Similar Threads

  1. Cannot VM image to join CC3 domain
    By andyturpie in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 19th August 2010, 10:53 AM
  2. Replies: 13
    Last Post: 18th October 2009, 11:29 AM
  3. Replies: 15
    Last Post: 15th September 2006, 09:01 PM
  4. Workstations unable to connect to domain
    By richard in forum Wireless Networks
    Replies: 8
    Last Post: 8th September 2006, 08:54 AM
  5. Replies: 5
    Last Post: 23rd February 2006, 09:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •