+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 Thread, Problems after upgrading to 2008 in Technical; We have introduced two Server 2008 R2 DCs onto our network, transferred our FSMO roles and demoted one of our ...
  1. #1

    Join Date
    Nov 2008
    Posts
    137
    Thank Post
    6
    Thanked 3 Times in 2 Posts
    Rep Power
    13

    Problems after upgrading to 2008

    We have introduced two Server 2008 R2 DCs onto our network, transferred our FSMO roles and demoted one of our 2003 DCs. After that, everyone ran beautifully

    We changed the DNS settings on all of our PCs, and then finally demoted the final 2003 DC. Since then, machines will sit for several minutes at "please Wait" during startup, and then again for several minutes at "welcome" after starting the login.

    The event log show the issue to be gpclient.

    I can't see anything in the group policies that points to that server, so I'm a bit stuck for ideas.

    Can anyone offer any enlightenment?

  2. #2


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 433 Times in 352 Posts
    Rep Power
    126
    Have you got any polices that run start up scripts. If so check through them carefully and make sure they're not pointing at a script on the older server. Same with user's logon scripts.

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,249
    Thank Post
    898
    Thanked 1,785 Times in 1,537 Posts
    Blog Entries
    12
    Rep Power
    463
    Are any of the new servers global catalogues?

  4. #4

    Join Date
    Nov 2008
    Posts
    137
    Thank Post
    6
    Thanked 3 Times in 2 Posts
    Rep Power
    13
    I'm checking through the scripts as we speak.

    Both of the new DC's are GC's

  5. #5

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,774
    Thank Post
    873
    Thanked 674 Times in 443 Posts
    Rep Power
    503
    In Group Policy, you can turn on "Verbose Logging"
    Under Computer Config -> Policies -> Administrative Templates -> System -> Verbose vs Normal Status messages = Enabled
    (Make sure that "Remove Boot / Shutdown / Logon / Logoff Messages" is either left as Not Configured or set it to Disabled)


    This setting will help identify if there is a specific GPO that is causing an issue....



SHARE:
+ Post New Thread

Similar Threads

  1. GPO's not being applied after upgrade to 2008 R2
    By bmittleider in forum Windows Server 2008 R2
    Replies: 28
    Last Post: 2nd September 2010, 08:28 PM
  2. upgrade to 2008 r2 from 2008 server
    By ful56_uk in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 21st June 2010, 10:05 AM
  3. Upgrade to 2008 (or R2?) for Windows 7 control
    By TheFopp in forum Windows Server 2008
    Replies: 5
    Last Post: 3rd November 2009, 10:35 AM
  4. New server - 2003 or upgrade to 2008 ??
    By pooley in forum Windows Server 2008
    Replies: 27
    Last Post: 10th June 2008, 01:58 PM
  5. Problems With Upgrade To XP ....Help....
    By tickmike in forum Windows
    Replies: 11
    Last Post: 19th March 2007, 03:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •