I recently transferred our users homefolders from a 2003 server to 2008 R2, mainly for better quota management ETC.
The transfer was easy enough as the data was on a SAN, all I then needed to do was to then recreate the shares, for this I used the following script:

FOR /D %%G IN (*.*) DO NET SHARE "%%G$=%CD%\%%G" /GRANT:Everyone,FULL /CACHE:none

Problem is the script has disabled caching on the shares and we need this to sync with the users laptops. I have tried changing the script to /cache:documents and
/cache:manual, but neither work as the folders are already shared.

Any idea's how I can set caching without having to go into each folder properties and editing?

Thanks in advance!