+ Post New Thread
Results 1 to 9 of 9
Windows Server 2008 R2 Thread, Default printer paper size Letter not A4 in Technical; We have moved our printers over from 2003 >2008 and I've come up against something I'm not quite sure where ...
  1. #1

    Join Date
    Sep 2008
    Posts
    1,675
    Thank Post
    310
    Thanked 221 Times in 197 Posts
    Rep Power
    107

    Default printer paper size Letter not A4

    We have moved our printers over from 2003 >2008 and I've come up against something I'm not quite sure where the problem is. The printer is being installed from 2008 where it has an original size as A4 but when a user installs it defaults to letter. I've tried manually adding the problem printer to my machine and it install with a Letter default through GPO or manually. I've removed and re-installed the printer from both server & client with the same results.

    When it comes to printing the printer is then complaining about it being the wrong size and doesn't print until you select the auto page on the printer. Any suggestions why the default paper isn't right?

    Also for some reason the default print quality is getting photograph also which is not what is set on the server. It just seems like it's not picking up the correct server settings when being added.
    Last edited by penfold; 9th August 2012 at 03:23 PM.

  2. #2

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,464
    Thank Post
    679
    Thanked 451 Times in 363 Posts
    Rep Power
    229
    are you setting the size in the printing default page of the advanced tab on the printer properties on the server? I've got an HP 2025 which was doing this untill I wised up!

  3. #3

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,228
    Thank Post
    2,773
    Thanked 937 Times in 877 Posts
    Rep Power
    343
    Quote Originally Posted by Oaktech View Post
    are you setting the size in the printing default page of the advanced tab on the printer properties on the server? I've got an HP 2025 which was doing this untill I wised up!
    This is one of the things, if using an ms app ( word / excel etc ) then make sure in page setup its set correctly

    Also if you go through the menu system physically on the printer or through the web gui are the page sizes set correctly on the printer / copier etc ?

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,991
    Thank Post
    590
    Thanked 1,497 Times in 1,343 Posts
    Rep Power
    398
    It doesn't have a language setting does it? I.e us instead of uk.

    Ben

  5. Thanks to plexer from:

    mac_shinobi (9th August 2012)

  6. #5

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    10,417
    Thank Post
    1,109
    Thanked 2,095 Times in 1,475 Posts
    Rep Power
    652
    Quote Originally Posted by Oaktech View Post
    are you setting the size in the printing default page of the advanced tab on the printer properties on the server? I've got an HP 2025 which was doing this untill I wised up!
    This is what happened to me, too. I think there are two different places to set up the default paper size etc and it took me a while to find the second lot.

  7. #6

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,228
    Thank Post
    2,773
    Thanked 937 Times in 877 Posts
    Rep Power
    343
    Quote Originally Posted by witch View Post
    This is what happened to me, too. I think there are two different places to set up the default paper size etc and it took me a while to find the second lot.
    Printing Preferences and printing defaults under advanced tab within the driver / printer properties on the print server

  8. Thanks to mac_shinobi from:

    TheScarfedOne (9th August 2012)

  9. #7

    Join Date
    Sep 2008
    Posts
    1,675
    Thank Post
    310
    Thanked 221 Times in 197 Posts
    Rep Power
    107
    Turns out it was a driver issue. The page sizes had been set correctly on a x64 machine but on x86 it had letter by default. The printes have been migrated over from 2003-2008 and there was no driver ver listed on the server. Only when I checked the versions on two different clients did I notice that there was a more updated version for the x64. I updated the driver and it uses A4 but for some reason now it defaults to Photograph quality, but at least users can print ok until I can sort that out.

  10. #8

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,228
    Thank Post
    2,773
    Thanked 937 Times in 877 Posts
    Rep Power
    343
    Quote Originally Posted by penfold View Post
    I updated the driver and it uses A4 but for some reason now it defaults to Photograph quality, but at least users can print ok until I can sort that out.
    That will most likely be a setting on both printing preferences and printing defaults ( under advanced tab ) on the print server, when the printer gets re mapped presumably log off and back on and test again to see if its using the defaults ?

  11. Thanks to mac_shinobi from:

    penfold (10th August 2012)

  12. #9

    Join Date
    Sep 2008
    Posts
    1,675
    Thank Post
    310
    Thanked 221 Times in 197 Posts
    Rep Power
    107
    Thanks, have set that seems to have sorted the quality out

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 14
    Last Post: 29th October 2009, 06:14 PM
  2. Replies: 15
    Last Post: 21st July 2009, 04:46 PM
  3. Automatic Printer Selection - based on colour/mono/paper size?
    By Jamman960 in forum New Project Ideas
    Replies: 4
    Last Post: 23rd September 2008, 08:28 AM
  4. Printer paper size question
    By Dos_Box in forum Windows
    Replies: 7
    Last Post: 26th May 2008, 02:11 PM
  5. Replies: 13
    Last Post: 20th February 2008, 04:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •