+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Windows Server 2008 R2 Thread, Cannot connect to mapped drive in Technical; I have one win7 client that has suddenly decided it can no longer access the share containing the redirected desktop. ...
  1. #1

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,557
    Thank Post
    2,415
    Thanked 798 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552

    Cannot connect to mapped drive

    I have one win7 client that has suddenly decided it can no longer access the share containing the redirected desktop. It worked happily before and is the only machine with the problem.

    What would cause that?

  2. #2

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,362
    Thank Post
    353
    Thanked 1,347 Times in 925 Posts
    Blog Entries
    4
    Rep Power
    1202
    Is the Desktop share the only problem with this machine [Does it map drive shares successfully? Following on from that If it does have problems with other shares does the computer account have a problem in Active Directory? (Is the computer account disabled?)]

  3. #3

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,557
    Thank Post
    2,415
    Thanked 798 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    No, it maps everything else ok, just that share! So bizarre!

    Last thing I did was install SIMS. Rebooted and from then on has refused to map that drive.

  4. #4

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,362
    Thank Post
    353
    Thanked 1,347 Times in 925 Posts
    Blog Entries
    4
    Rep Power
    1202
    It does seem strange.

    Any clues in Event Logs?

  5. #5

    featured_spectre's Avatar
    Join Date
    Nov 2008
    Posts
    12,501
    Thank Post
    1,684
    Thanked 2,053 Times in 1,491 Posts
    Blog Entries
    2
    Rep Power
    464
    Have you taken SIMS off and seen if that kicks in?

  6. #6

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,557
    Thank Post
    2,415
    Thanked 798 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    Didn't try much after that at the moment (plate spinning), will report back tomorrow. Was kinda expecting someone to say "duh, it's because ...."

  7. #7

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    351
    Try typing net share at a command line and make sure there is nothing hidding in the background (it should be cleared on reboot.)

  8. Thanks to glennda from:

    Little-Miss (18th July 2012)

  9. #8

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,557
    Thank Post
    2,415
    Thanked 798 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    I did try a reboot when i noticed the problem and realised it wasn't the account I was using as they were all having the same issue

  10. #9

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    351
    Quote Originally Posted by Little-Miss View Post
    I did try a reboot when i noticed the problem and realised it wasn't the account I was using as they were all having the same issue
    Fair enough - ok does it map drives to shares on the same server? or are the other shares on different servers?

  11. #10

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,557
    Thank Post
    2,415
    Thanked 798 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    Same server

  12. #11

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    351
    Quote Originally Posted by Little-Miss View Post
    Same server
    very strange - let us know tomorrow if there is any errors on either client or server. i'm in the office all day so should hopefully be able to reply quickly(as long as i don't get distracted!)

  13. Thanks to glennda from:

    Little-Miss (18th July 2012)

  14. #12


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    7,058
    Thank Post
    232
    Thanked 924 Times in 793 Posts
    Rep Power
    308
    Is offline files enabled? If so either delete the local cache or turn it off

  15. #13

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,557
    Thank Post
    2,415
    Thanked 798 Times in 481 Posts
    Blog Entries
    2
    Rep Power
    552
    I did try the offlines files thing but nothing.

    Unfortunately in the end I just reimaged it. Not a very satisfying answer I'm afraid but hadn't got time to sit a faff.

  16. #14

    Join Date
    Jul 2006
    Location
    London
    Posts
    1,279
    Thank Post
    115
    Thanked 247 Times in 197 Posts
    Blog Entries
    1
    Rep Power
    76
    If it happens again, try adding the latest CSC hotfixes as listed in this thread:Can I prestage the offline files CSC cache, and local outlook data before a user logs

  17. Thanks to psydii from:

    Little-Miss (20th July 2012)

  18. #15
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,477
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    53
    Hi

    Has the computer got cd card slots and has assigned the mapped letter to another drive already.

    Richard

  19. Thanks to ricki from:

    mac_shinobi (20th July 2012)



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. losing connection to mapped network drives
    By aaltaf in forum Windows
    Replies: 4
    Last Post: 3rd February 2011, 02:14 PM
  2. Losing connections to mapped drives
    By chrbb in forum Windows 7
    Replies: 1
    Last Post: 29th September 2010, 11:43 PM
  3. No access to mapped drive ??
    By theeldergeek in forum Wireless Networks
    Replies: 0
    Last Post: 2nd June 2008, 03:21 PM
  4. Replies: 7
    Last Post: 27th November 2006, 12:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •