+ Post New Thread
Results 1 to 8 of 8
Windows Server 2008 R2 Thread, 'My Doc's redirect question. in Technical; Thought it about time I play with redirecting the 'my docs' folder to all users home folders, but the root ...
  1. #1

    Join Date
    Apr 2010
    Posts
    2,038
    Thank Post
    83
    Thanked 187 Times in 154 Posts
    Rep Power
    83

    'My Doc's redirect question.

    Thought it about time I play with redirecting the 'my docs' folder to all users home folders, but the root path setting in the policy does not stay how I have entered it.

    when I type \\server\share$\%username% and click ok it takes me back out to the policy editor window, but if I go back in to the policy the %username% has been removed.

    Info:
    2008 r2 server

    GP
    settings = basic
    Target = redirect to the following location
    root path = \\server\share$\%username%

    Drive layout = d:\home\staff\username

    Shares = staff and username

    any advice?

  2. #2

    Join Date
    Jul 2009
    Posts
    272
    Thank Post
    6
    Thanked 43 Times in 37 Posts
    Rep Power
    16
    try just


    %homedrive%

  3. #3

    Join Date
    Apr 2010
    Posts
    2,038
    Thank Post
    83
    Thanked 187 Times in 154 Posts
    Rep Power
    83
    %homedrive% does stay in the GP setting but even though the policy is applying to the test pc it does not redirect the folder.

    hohum

  4. #4

    Join Date
    Jul 2009
    Posts
    272
    Thank Post
    6
    Thanked 43 Times in 37 Posts
    Rep Power
    16
    in the GPO

    user config > windows settings > folder redirection > my documents

    ( right click the my documents) and properties , under target folder locations , from the drop down list select "redirect to the users home directory"

    under the settings tab unTICK "grant user rights..." and "move contents......"

  5. #5

    Join Date
    Apr 2010
    Posts
    2,038
    Thank Post
    83
    Thanked 187 Times in 154 Posts
    Rep Power
    83
    in the GPO

    user config > windows settings > folder redirection > my documents

    ( right click the my documents) and properties , under target folder locations , from the drop down list select "redirect to the users home directory"

    under the settings tab unTICK "grant user rights..." and "move contents......"
    Done this but when I gpupdate /force it comes back with an error about the gp not being successful.

    Just a thought but currently the home drive is mapped using a gpo and not in the user AD settings which I would imagine the above method needs.

  6. #6

    Join Date
    Jul 2009
    Posts
    272
    Thank Post
    6
    Thanked 43 Times in 37 Posts
    Rep Power
    16
    yes please set home drive VIA AD not GPO

  7. Thanks to andydis from:

    edutech4schools (3rd July 2012)

  8. #7

    Join Date
    Apr 2010
    Posts
    2,038
    Thank Post
    83
    Thanked 187 Times in 154 Posts
    Rep Power
    83
    Will do but thought that
    Target = redirect to the following location
    root path = \\server\share$\%username%
    was the method used in my situation.

  9. #8

    Join Date
    Apr 2010
    Posts
    2,038
    Thank Post
    83
    Thanked 187 Times in 154 Posts
    Rep Power
    83
    Cheers, that worked.

SHARE:
+ Post New Thread

Similar Threads

  1. My Docs Redirection... Have I missed something?
    By adamf in forum Windows Server 2008 R2
    Replies: 10
    Last Post: 24th February 2011, 04:33 PM
  2. My Docs redirection
    By boogster in forum Windows Server 2008
    Replies: 9
    Last Post: 9th August 2010, 06:36 PM
  3. Redirect My Docs
    By Chuckster in forum Windows
    Replies: 6
    Last Post: 10th July 2009, 05:18 PM
  4. My Docs, Class Shared & Shortcut generator
    By contink in forum Scripts
    Replies: 30
    Last Post: 7th May 2009, 12:22 AM
  5. Replies: 10
    Last Post: 14th August 2007, 07:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •