+ Post New Thread
Results 1 to 2 of 2
Windows Server 2008 R2 Thread, RD Web Setup Help in Technical; Hi Everyone Ive currently setup RD web access which consists 3 servers, 1 with the RD Gateway, Connection Broker and ...
  1. #1

    Join Date
    May 2008
    Posts
    518
    Thank Post
    18
    Thanked 8 Times in 8 Posts
    Rep Power
    15

    RD Web Setup Help

    Hi Everyone

    Ive currently setup RD web access which consists 3 servers, 1 with the RD Gateway, Connection Broker and RDWeb Access roles on. The other two are session hosts with Remote apps. Both the session hosts are in the same farm called RDFarm

    I seem to having trouble with the length of time it takes to access remote apps when going through the RD Gateway. It takes around two minutes just to load the remote app or sometimes not at all. I will also have to re enter the users credentials and i get Security warnings

    The SSL cert (not self signed) that is on the RD Gateway server is also on both session hosts remote app configuration. Cert name is remote.domain.borough.sch.uk so not sure if this is the problem

    Port 443 is open to the session host sever and i can log into the RDWeb page fine.

    Any help on this would be much appreciated as its begining to drive me nuts!

    Many Thanks

  2. #2

    Join Date
    May 2008
    Posts
    518
    Thank Post
    18
    Thanked 8 Times in 8 Posts
    Rep Power
    15
    I just changed the session hosts to use the auto generated certificate and it now goes through quicker but i still get certifiate warnings for session host 1 and 2 when connecting to a remote app. I also have to enter the user credentials in the format of DOMAIN\username

    Does this indiate im using the wrong cert for the session hosts? Im just using the SSL obtained for the RD Gateway server RDWeb access logon.

SHARE:
+ Post New Thread

Similar Threads

  1. NOD32 Setup help.
    By boomam in forum Windows
    Replies: 8
    Last Post: 3rd March 2008, 01:21 PM
  2. Elgg Setup - Help
    By triggmiester in forum Web Development
    Replies: 3
    Last Post: 29th November 2007, 12:52 PM
  3. Moodle setup - help please
    By firefox_2006 in forum Virtual Learning Platforms
    Replies: 20
    Last Post: 16th November 2007, 12:18 PM
  4. Thinstation Setup Help
    By ICTNUT in forum Thin Client and Virtual Machines
    Replies: 40
    Last Post: 9th May 2007, 02:33 PM
  5. MX records - setup help
    By pooley in forum Windows
    Replies: 3
    Last Post: 23rd June 2006, 02:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •