+ Post New Thread
Results 1 to 4 of 4
Windows Server 2008 R2 Thread, backup Servers in Technical; Hi all, We have 2 backup Servers on site, Backup1 Backup2 both are running server 2008 R2, same hardware, and ...
  1. #1

    Join Date
    Nov 2011
    Location
    Gloucester
    Posts
    326
    Thank Post
    13
    Thanked 27 Times in 26 Posts
    Rep Power
    15

    backup Servers

    Hi all,

    We have 2 backup Servers on site,

    Backup1
    Backup2

    both are running server 2008 R2, same hardware, and have backup exec 2010 installed.

    both are plugged into a gigabit switch,

    but when the backups are running backup1 which is for staff runs at around 31mb/min but backup2 (students) runs at around 300mb/min both the staff and students servers are on our vSpere servers, Before we only had 1 backup server that ran both staff and student backups at around 300mb/min so has anyone any ideas on how to get it back? as we are compleatly stumped

    Many Thanks

  2. #2

    Join Date
    Jun 2010
    Location
    Cardiff
    Posts
    78
    Thank Post
    35
    Thanked 3 Times in 3 Posts
    Rep Power
    9
    Hey there.

    You can try altering the way in which the data is being directed to the server.

    if backup 1 is receiving data on nic1 @ 300mb/per min via a gb switch try putting backup 2 on a different switch so in effect you have 2 data streams. The other thing you can try is teaming nics together (assuming the server(s) have 2 or more nics (switch config would be required to combine ports). Of course there are other factors such as disk and network performance which can affect the throughput but i would try these before looking any further.

    out of interest is the data going direct to internal data / scsi / sas drives or an icsci target ?

  3. #3

    Join Date
    Nov 2011
    Location
    Gloucester
    Posts
    326
    Thank Post
    13
    Thanked 27 Times in 26 Posts
    Rep Power
    15
    the servers are in house built, so they only have one network card at the moment, and sata drives in raid 5... the weird thing is even if backup2 is off or not using data backup1 is still running only at 35 mb/min :/

  4. #4


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    swap the network cables/ports over to eliminate any network issues

SHARE:
+ Post New Thread

Similar Threads

  1. Backup server SATA vs SAS
    By irsprint84 in forum Hardware
    Replies: 13
    Last Post: 16th February 2010, 10:14 PM
  2. How do you backup your Server(s)?
    By elsiegee40 in forum Windows
    Replies: 56
    Last Post: 7th February 2008, 09:44 AM
  3. Replies: 1
    Last Post: 7th November 2007, 11:53 AM
  4. Win2K Server RSM Database / Veritas Backup problem
    By speckytecky in forum How do you do....it?
    Replies: 0
    Last Post: 12th June 2006, 12:44 PM
  5. new server from backup tapes
    By beeswax in forum Windows
    Replies: 8
    Last Post: 20th April 2006, 03:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •