+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 R2 Thread, 2008 R2 RD Gateway issues with Windows 7 in Technical; Hi all, Really hope someone out there can help us out on this as it's been a pain for a ...
  1. #1

    Join Date
    Nov 2011
    Location
    Manchester
    Posts
    56
    Thank Post
    2
    Thanked 22 Times in 14 Posts
    Rep Power
    9

    Question 2008 R2 RD Gateway issues with Windows 7

    Hi all,

    Really hope someone out there can help us out on this as it's been a pain for a while now!

    We have RD Web App and RD Gateway installed on a 2008 R2 machine, everything works fine other than Windows 7 machines connecting externally. From outside the LAN, users can access the RDWeb page and can log in fine, however when they try and launch a Web App they are prompted for credentials and no matter what they try are then told "the login attempt failed" and are then prompted again for credentials.

    From a Windows XP, Windows Vista machine this works without issue externally. Windows 7 machines also work fine internally.

    The issue also effects standard MSTSC attempts from outside the LAN using the RD Gateway on a 7 machine, however using the iPhone app iTap RDP it connects no problem - pointing more and more to some issue somewhere between our set up and Windows 7.

    RD Web App is published through a SmoothWall and we have a trusted SSL that covers the RDGateway server, the SmoothWall and the external facing rdweb.ourdomain.org.uk address.

    It seems the typical "logon failed" issues relate to redirection being set up in IIS, but this has not been done - it is the default IIS configuration from set up.

    Nothing useful appears to be getting logged in any of the expected event logs - not even any login failures.

    We're pretty stumped now, and hopefully this is something really simple and stupid that we have just overlooked!

    Any help greatly appreciated.

    Cheers.

  2. #2

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,245
    Thank Post
    882
    Thanked 2,744 Times in 2,318 Posts
    Blog Entries
    11
    Rep Power
    785
    Have you tried domain\username in the username box? Windows 7 automaticly appends the locally joined domain to credentials depending on how the auth is prompted for. Something worth checking anyway.

  3. #3

    Join Date
    Nov 2011
    Location
    Manchester
    Posts
    56
    Thank Post
    2
    Thanked 22 Times in 14 Posts
    Rep Power
    9
    Yup, tried every permutation we could think of!



SHARE:
+ Post New Thread

Similar Threads

  1. rdp 2008 r2 firewall rule issue
    By roymorden in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 27th May 2012, 09:56 PM
  2. Replies: 4
    Last Post: 19th March 2012, 09:58 AM
  3. Two Issues with Windows 7 logins
    By Bestbett in forum Windows 7
    Replies: 18
    Last Post: 6th December 2010, 12:05 PM
  4. Sims Learning Gateway with Windows 2008 R2 domain
    By wagnerk in forum MIS Systems
    Replies: 5
    Last Post: 9th October 2009, 09:36 PM
  5. Replies: 0
    Last Post: 27th August 2009, 04:43 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •