+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 R2 Thread, InPrivate Browsing - turn it off with Group Policy in Technical; Where in Server 2008 R2 group policy would I need to look to turn off InPrivate browsing on our network....
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110

    InPrivate Browsing - turn it off with Group Policy

    Where in Server 2008 R2 group policy would I need to look to turn off InPrivate browsing on our network.

  2. #2

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,808
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    Do you not use a proxy anyway? If so it has no effect leaving it on.

  3. Thanks to glennda from:

    speckytecky (12th June 2012)

  4. #3
    tigerstar's Avatar
    Join Date
    Jun 2009
    Location
    Shropshire, UK
    Posts
    52
    Thank Post
    12
    Thanked 15 Times in 14 Posts
    Rep Power
    13
    User Configuration > Administrative Templates > Windows Components > Internet Explorer > InPrivate > Turn off InPrivate Browsing

  5. Thanks to tigerstar from:

    speckytecky (12th June 2012)

  6. #4
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110
    Thanks Glenda - yes we are behind the SWGFL filter; and tigerstar On my GP I don't get the InPrivate appearing in Internet Explorer?

  7. #5
    tigerstar's Avatar
    Join Date
    Jun 2009
    Location
    Shropshire, UK
    Posts
    52
    Thank Post
    12
    Thanked 15 Times in 14 Posts
    Rep Power
    13
    Quote Originally Posted by speckytecky View Post
    Thanks Glenda - yes we are behind the SWGFL filter; and tigerstar On my GP I don't get the InPrivate appearing in Internet Explorer?
    Have you made sure you've added the inetres.adm template to the GPO? Also, make sure it's an up-to-date version, as the InPrivate settings only apply from IE8 onwards. I know 2008 R2 ships with IE8 installed already, but if your GPOs were created on older versions of Server you might still be using an outdated template.

  8. Thanks to tigerstar from:

    speckytecky (12th June 2012)

SHARE:
+ Post New Thread

Similar Threads

  1. Deploy TuxType with Group Policy
    By garym2000 in forum Windows
    Replies: 3
    Last Post: 19th February 2008, 08:18 PM
  2. Replies: 5
    Last Post: 7th December 2007, 09:07 PM
  3. Replies: 2
    Last Post: 2nd December 2007, 05:35 PM
  4. Boot camp issues with group policy
    By HodgeHi in forum Wireless Networks
    Replies: 9
    Last Post: 30th October 2007, 09:08 PM
  5. Problems with group policy
    By timbo343 in forum Windows
    Replies: 8
    Last Post: 10th September 2007, 04:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •