+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 R2 Thread, BackupAssist 6.4.1 Buggy in Technical; Hello all, I thought I'd give the heads up with the latest BackupAssist 6.4.1. For reasons unknown, it kept on ...
  1. #1

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340

    Arrow BackupAssist 6.4.1 Buggy

    Hello all,

    I thought I'd give the heads up with the latest BackupAssist 6.4.1. For reasons unknown, it kept on failing to backup to my NAS on the schedules I'd setup when clearly it wasn't a permissions or a device issue. I was having to manually run the backups upto three times until it would run.

    I then decided (as this was a new 2008 R2 server) to install BackupAssist 6.3.0 which I use at many other sites without issue. As soon as I installed 6.3.0, backups performed perfectly first time.

    If anyone else is using 6.4.1 without any problems, please let me know.

  2. #2
    dgsmith's Avatar
    Join Date
    Nov 2007
    Location
    Merseyside, England
    Posts
    1,105
    Thank Post
    118
    Thanked 90 Times in 78 Posts
    Rep Power
    36
    6.4.2
    June 7, 2012

    iSCSI
    12105 Remove duplicate entries from Media Check section of the job report.
    11748 Fix bug preventing multiple iSCSI restores in the Restore Console.
    NAS
    12336 Fix long standing issue causing NAS connections to fail during the backup even though the "Test Connection" action succeeds.
    Reports/Notifcations
    11088 Introduce new type of report notification - File Notification, which would save text or html report at a user-specified location.
    Rsync
    12302 Allow backslash \ characters in rsync usernames.
    UI
    12334 Hide items for deleted and deactivated jobs from the "previous jobs" li


    Read more: BackupAssist - Release Notes (v6)

    The latest version will be released in 2 days time according to the release date, but I highlighted a bit in bold which sounds applicable. Perhaps you should upgrade when available and see if it fixes your issue?

  3. Thanks to dgsmith from:

    Michael (5th June 2012)

  4. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Thanks for this! If it's the same issue, I can't see how it was/is 'long standing' as 6.3.0 was released early 2012.

    To be honest when it comes to backup software, I'd rather leave well alone even if the issue is fixed. Version 6.3.0 is working perfectly at all my other sites, so I see no reason to upgrade. I grabbed 6.3.0 from download.com as the Backup Assist website doesn't host it anymore.

    What I find a bit annoying, is 6.4.1 is still hosted and hasn't been pulled even though they're aware of issues. There could be loads of admins with the same/similar issues grrr

SHARE:
+ Post New Thread

Similar Threads

  1. BackupAssist= Peoples Views
    By Jay_Jay in forum Windows
    Replies: 12
    Last Post: 9th October 2011, 11:16 AM
  2. IE9 Final Release Buggy?
    By Dos_Box in forum Windows 7
    Replies: 21
    Last Post: 6th April 2011, 06:54 PM
  3. Can I get a refund on licensed software if it's buggy / broken?
    By morganw in forum Licensing Questions
    Replies: 10
    Last Post: 27th April 2010, 10:57 AM
  4. Replies: 0
    Last Post: 30th March 2009, 03:48 PM
  5. Backup SQL 2005 with BackupAssist - Eror Messages grr
    By mrforgetful in forum How do you do....it?
    Replies: 2
    Last Post: 1st November 2007, 11:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •