+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 R2 Thread, Interesting ISS Issues - Page needs refresh on Intranet Access in Technical; Right, so to aid things in the school, I set up an IIS Intranet Page a while back now. It's ...
  1. #1
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,402
    Thank Post
    648
    Thanked 277 Times in 244 Posts
    Rep Power
    78

    Interesting ISS Issues - Page needs refresh on Intranet Access

    Right, so to aid things in the school, I set up an IIS Intranet Page a while back now. It's been working fine up until the last month or so. When staff/pupils open Internet Explorer, the page doesn't display unless they hit refresh. It's doing my nut as to what the issue is.

    I've tried with direct IP access onto it, I've tried with the FQDN access onto it, I've tried resetting IIS and starting again in case I'd screwed something up, I've tried just restarting the IIS server incase something had gone funny, and nothing I do seems to bring up the intranet page.

    So I'm just wondering if anyone has any idea where I should be looking for issues (I normally use *nix based solutions for hosting, so I'm a newbie with this whole IIS thing, and whilst it was working, it was great, saved me having to rebuild my ubuntu box that had died a death of old age - but I'm getting to the stage where I'm thinking "actually, rebuilding the Ubuntu box might be easier").

    I should mention, Chrome access seems to be fine, so I wonder if it's a setting in IE, but I have no idea what, unless - hmm .. Intranet Settings .. would they need to be enabled .. (thinking out loud now - going to go and try that, but if anyone has any wise pearls of wisdom, please share before I tear out my lovely hair .. lol)

    Thanks all
    Andy T

  2. #2
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,402
    Thank Post
    648
    Thanked 277 Times in 244 Posts
    Rep Power
    78
    Thought I might bump this to see if anyone has any suggestions as I'm still pulling my hair out over it! Ta

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I had a similar problem recently - try resetting IE to defaults on problematic workstations. Like magic it worked for me.

SHARE:
+ Post New Thread

Similar Threads

  1. Web pages keep needing refreshed
    By andyturpie in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 22nd November 2010, 11:53 AM
  2. Webpage refresh on page load
    By timbo343 in forum Web Development
    Replies: 2
    Last Post: 29th March 2010, 12:27 PM
  3. Replies: 50
    Last Post: 19th May 2008, 12:24 PM
  4. need instructions on how to redirect desktop & startmenu
    By projector1 in forum How do you do....it?
    Replies: 5
    Last Post: 9th March 2007, 10:01 AM
  5. Change start page for logged on users
    By ajbritton in forum Comments and Suggestions
    Replies: 7
    Last Post: 12th April 2006, 08:48 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •