+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Windows Server 2008 R2 Thread, GPO Problem How to block user settings being applied (urgent) in Technical; Have you tried setting the User Group Policy Loopback Processing Mode to 'Replace'?...
  1. #16

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,969
    Thank Post
    352
    Thanked 1,296 Times in 887 Posts
    Blog Entries
    4
    Rep Power
    1130
    Have you tried setting the User Group Policy Loopback Processing Mode to 'Replace'?

    Last edited by DaveP; 2nd March 2012 at 01:00 PM. Reason: Add punctuation.

  2. Thanks to DaveP from:

    round2it (2nd March 2012)

  3. #17
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,015
    Thank Post
    199
    Thanked 148 Times in 105 Posts
    Rep Power
    38
    never done that before could you elaborate

  4. #18

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,969
    Thank Post
    352
    Thanked 1,296 Times in 887 Posts
    Blog Entries
    4
    Rep Power
    1130
    Quote Originally Posted by round2it View Post
    never done that before could you elaborate
    Edit the new policy where the new setting you want to set is and go to:

    Computer Configuration/Policies/Administrative Templates/System/Group Policy

    Find the entry that says:

    User Group Policy Loopback Processing Mode

    Set this to 'Enabled'

    Also make sure that Computer Configuration for this GPO is enabled.

    The picture above summarizes this.

    HTH.

  5. Thanks to DaveP from:

    round2it (2nd March 2012)

  6. #19
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,015
    Thank Post
    199
    Thanked 148 Times in 105 Posts
    Rep Power
    38
    will have a look at that one Thanks

  7. #20

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,969
    Thank Post
    352
    Thanked 1,296 Times in 887 Posts
    Blog Entries
    4
    Rep Power
    1130
    Quote Originally Posted by round2it View Post
    ah well email sent to everyone to say im going to break the system at 3pm today
    Just curious here: Did you save your network from breakage?

  8. #21
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    1,015
    Thank Post
    199
    Thanked 148 Times in 105 Posts
    Rep Power
    38
    Yes I did thanks

    Problem was the proxy settings in the default domain policy user configuration won every time in the gpo processing so no matter what i did with the gpos the default policy settings kicked in

    I removed all proxy settings from the default policy

    created 2 new gpos with proxy settings and applied to the pupils and staff accordingly

    one of the gpos i created had got corrupt some how so this was kind of some of my problem

    quickly recreated and all seems fine (tested the usual people office manager, head, heads pa and bursar all working correctly

    kids get the filtered connection
    staff get unfiltered (although it is a disaster waiting to happen, i will save that for another day)

    thanks for you help guys

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 2
    Last Post: 25th May 2011, 04:18 PM
  2. How to Block Google chat facilities.
    By westbourne in forum How do you do....it?
    Replies: 7
    Last Post: 16th May 2011, 11:33 AM
  3. How to Disable Power Settings for All Users
    By jzepeda in forum Windows
    Replies: 5
    Last Post: 27th January 2010, 10:21 AM
  4. AD: Block user settings GPO inheritance based on computer location
    By morganw in forum Windows Server 2000/2003
    Replies: 0
    Last Post: 23rd October 2009, 11:48 AM
  5. Does anyone know how to block chat on google
    By timbo343 in forum Windows
    Replies: 12
    Last Post: 21st March 2006, 11:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •