+ Post New Thread
Results 1 to 10 of 10
Windows Server 2008 R2 Thread, Adding a Konica Minolta Bizhub 361 BW to the network in Technical; Trying to solve this problem none of the other guys that have come in have been able to get it ...
  1. #1

    Join Date
    Jul 2010
    Posts
    577
    Thank Post
    67
    Thanked 26 Times in 21 Posts
    Rep Power
    14

    Adding a Konica Minolta Bizhub 361 BW to the network

    Trying to solve this problem none of the other guys that have come in have been able to get it to work.

    we have a black and white Photocopier that has an ip adress of 10.73.15.252 subnet 255.255.240

    i can ping this address from a workstation. From the photocopier I can ping the DNS server. I can also connect to the web interface of the photocopier from the workstation.

    On the workstation I have tried adding it as a IP printer just to see if i can get anything but it wont print.

    Any ideas? anyone got one working

  2. #2


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126
    I had a similar issue with a Canon copier, in the end I queried it with the leasing company who gleefully informed me if sir would like to use it as a networked printer there would be an extra charge for that.

  3. #3


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,650
    Thank Post
    275
    Thanked 780 Times in 607 Posts
    Rep Power
    224
    Have you turned on “Allow public users to print without authentication” on the copier itself?

    Also (from an internal wiki entry on a C280)

    If you leave the Auto checkbox enabled in the Configure > Obtain Settings section of the driver, no-one will be able to print.

    Despite the “Allow public users to print without authentication” setting being enabled, the User Authentication = Enabled is reset in the driver properties if you don’t clear the checkbox.

    bizhub280-printauth.png

  4. #4

    Join Date
    Jul 2010
    Posts
    577
    Thank Post
    67
    Thanked 26 Times in 21 Posts
    Rep Power
    14
    Quote Originally Posted by pete View Post
    Have you turned on “Allow public users to print without authentication” on the copier itself?
    As I dont normally touch photocopiers where is this setting?

  5. #5


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,647
    Thank Post
    229
    Thanked 865 Times in 743 Posts
    Rep Power
    297
    ive had canon printers only work (and only get an ip) IF a computer somewhere on network (read server) has some silly software running on it or print jobs just dissapear into the abbys pc says its sent server says its sent printer says what print job

  6. #6

    bladedanny's Avatar
    Join Date
    May 2009
    Location
    Sheffield
    Posts
    1,278
    Thank Post
    189
    Thanked 306 Times in 228 Posts
    Rep Power
    131
    Konica Minoltas usually have to have a print card or some other thing at a seperate cost. We have a copier without one where I can ping the copier as well as scan to the network, but can't print due to the lack of a printing card/interface (can't remember the correct term).

    I'd check with your leasing company (if leased) or your documentation if you own it.

    Hope this helps,

    Dan

  7. #7

    Join Date
    Jul 2010
    Posts
    577
    Thank Post
    67
    Thanked 26 Times in 21 Posts
    Rep Power
    14
    Thanks all,
    After been told by people that it deffinatly did have a print card in, I got an engineer to remote in.
    Guess what no Print controler card installed.
    arrrgghh

  8. #8

    Join Date
    Apr 2011
    Location
    leicester
    Posts
    54
    Thank Post
    5
    Thanked 6 Times in 6 Posts
    Rep Power
    8
    Quote Originally Posted by MattDLEA View Post
    Thanks all,
    After been told by people that it deffinatly did have a print card in, I got an engineer to remote in.
    Guess what no Print controler card installed.
    arrrgghh
    Same happened to us, spent ages on it as well!!

  9. #9

    Join Date
    Jul 2010
    Posts
    577
    Thank Post
    67
    Thanked 26 Times in 21 Posts
    Rep Power
    14
    Same Paul.

    With a lot of things its best starting off at the very begining. Is it pluged in ... have you turnd it off and on again

  10. #10
    newpersn's Avatar
    Join Date
    Nov 2010
    Location
    Gloucestershire
    Posts
    1,261
    Thank Post
    288
    Thanked 112 Times in 85 Posts
    Rep Power
    83
    Quote Originally Posted by bladedanny View Post
    Konica Minoltas usually have to have a print card or some other thing at a seperate cost. We have a copier without one where I can ping the copier as well as scan to the network, but can't print due to the lack of a printing card/interface (can't remember the correct term).

    I'd check with your leasing company (if leased) or your documentation if you own it.

    Hope this helps,

    Dan
    As said there. We got a few of Konica Minolta copiers. You pay more to have it an network printer

SHARE:
+ Post New Thread

Similar Threads

  1. Connecting a photocopier to the network...
    By phantomphan in forum How do you do....it?
    Replies: 14
    Last Post: 31st May 2010, 07:05 AM
  2. Replies: 3
    Last Post: 2nd March 2010, 07:44 PM
  3. Replies: 0
    Last Post: 19th May 2009, 03:15 PM
  4. List changes to the Network and Systems
    By siuko in forum How do you do....it?
    Replies: 2
    Last Post: 18th February 2009, 10:40 AM
  5. Connecting to the network ok but not to the internet?
    By alexknight in forum Windows Vista
    Replies: 11
    Last Post: 2nd October 2007, 01:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •