+ Post New Thread
Results 1 to 5 of 5
Windows Server 2008 R2 Thread, Server keeps publishing incorrect ip in dns in Technical; Hello everyone. Our SIMS server did its weekly reboot last night at 3:00 am. It came back up with it's ...
  1. #1
    jimothy's Avatar
    Join Date
    Mar 2008
    Location
    Shrewsbury
    Posts
    43
    Thank Post
    14
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Server keeps publishing incorrect ip in dns

    Hello everyone.

    Our SIMS server did its weekly reboot last night at 3:00 am. It came back up with it's NIC Team broken. I traced this to incorrect VLAN assignments on the switch its NICs were connected to. Anyway, the teaming wasn't working so after pressure of getting the SIMS server backup I dissolved the team, pulled the cable from one of the NICs and disabled said NIC in device manager. I then reassigned the correct, original IP address to the remaining NIC and all was well, network connectivity restored.

    Only now in DNS, every hour, the DNS for the SIMS server reverts from it's correct address to it's DHCP assigned IP from the second card which is disabled. This is causing big headaches as I have to keep amending the DNS records on our 2 DNS servers to the correct, statically assigned address.

    I don't even know where to start troubleshooting this one... I've checked the hosts file on the DNS servers nothing there. I can't see what is publishing these updates to the servers.

    Any help would be a life saver.

    Thanks as always.

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    123
    Thanked 286 Times in 263 Posts
    Rep Power
    108
    What are the settings in advanced tcp/ip showing ie register this connection in dns.

  3. #3
    Bjoern's Avatar
    Join Date
    Jan 2012
    Location
    Germany
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Activate the 2nd NIC, go to the Settings of that NIC -> Properties of TCP/IP -> Advanced -> DNS -> "Register adress of this connection in dns" [i use a german version, so maybe its translated wrong...]

    Then deactivate the NIC again. Working?

  4. #4

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    351
    Try looking in DHCP - it could be that which is updating your DNS and removing the older record.

  5. #5
    Bjoern's Avatar
    Join Date
    Jan 2012
    Location
    Germany
    Posts
    9
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    A deactivated NIC would not fetch a new ip from dhcp, i guess. The dhcp would register the ip only on a new assignment.
    But you could try to give the deactivated nic a fixed ip address beforce you deactivate it again...



SHARE:
+ Post New Thread

Similar Threads

  1. Stop OS X Server Registering in DNS
    By Zoom7000 in forum Mac
    Replies: 2
    Last Post: 2nd March 2009, 10:40 AM
  2. Publisher 2003 Printing in the wrong place!
    By Zoom7000 in forum Windows
    Replies: 10
    Last Post: 12th December 2007, 05:34 PM
  3. Replies: 2
    Last Post: 31st October 2007, 03:25 PM
  4. My server keeps dying
    By dezt in forum Wireless Networks
    Replies: 2
    Last Post: 6th November 2006, 09:31 PM
  5. Replies: 1
    Last Post: 27th August 2006, 09:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •