+ Post New Thread
Results 1 to 7 of 7
Windows Server 2008 R2 Thread, Sophos Enterprise Console in Technical; I'm definately missing something here!!! In my Sophos enterprise console i'm right clicking a machine and selecting Protect Computer....... I ...
  1. #1
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,525
    Thank Post
    522
    Thanked 293 Times in 269 Posts
    Rep Power
    83

    Sophos Enterprise Console

    I'm definately missing something here!!!

    In my Sophos enterprise console i'm right clicking a machine and selecting Protect Computer....... I put in my credentials and it gives the little yellow hour glass after a few seconds the hour glass disappears and nothing happens, the computer goes "greyed out" and I can do anything with it.

    Has anyone else had problems ?

  2. #2

    Join Date
    Dec 2007
    Posts
    878
    Thank Post
    92
    Thanked 165 Times in 140 Posts
    Rep Power
    49
    Reboot of client may be required, or Firewall may be enabled (therefore changes required to allow Sophos install) or if Windows 7 UAC may be causing problem.

    Unable to install Sophos 9.7 on windows 7
    Sophos Anti-Virus for Windows: configuring Windows XP SP2/SP3 and Windows 2003 SP1 computers before installing Sophos

  3. #3
    DrCheese's Avatar
    Join Date
    Apr 2008
    Posts
    1,035
    Thank Post
    97
    Thanked 161 Times in 110 Posts
    Rep Power
    60
    Check the client firewall settings, from what I remember I had to create a policy to allow it to work. I think there's a KB article on Sophos's site.

  4. #4
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,525
    Thank Post
    522
    Thanked 293 Times in 269 Posts
    Rep Power
    83
    ok.. I'm lost! the windows firewall is actually not enabled at all and the service is stopped. These machines have just been re-imaged and joined to the domain but Sophos just will nt work on them is it because the windows firewall is disabled do I still have to allow it through ?

  5. #5
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    HI

    Try stripping sophos off the machine and installing it from the console. You might have a broken machine. If that does not work try stripping it off and installing it from the client if that works it might be the console or domain problem. I know this will be a silly you are using the correct account with correct permissions to install the sophos arnt you.

    Richard

  6. #6
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,525
    Thank Post
    522
    Thanked 293 Times in 269 Posts
    Rep Power
    83
    Figured it!!! remote registry service! needed setting to automatic and start

    thanks everyone

  7. #7

    TechMonkey's Avatar
    Join Date
    Dec 2005
    Location
    South East
    Posts
    3,303
    Thank Post
    226
    Thanked 412 Times in 305 Posts
    Rep Power
    163
    I think this is where we found we had to put in the domain followed by the user name or had to use our default admin account. I'll see if I can find the info.

SHARE:
+ Post New Thread

Similar Threads

  1. Sophos Enterprise Console SQL Restore
    By googlemad in forum Windows
    Replies: 1
    Last Post: 6th February 2009, 04:08 PM
  2. Replies: 1
    Last Post: 7th January 2009, 12:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •