+ Post New Thread
Results 1 to 2 of 2
Windows Server 2008 R2 Thread, GPO Not applying to WKS in Technical; My GPOs have stopped applying to WKS last week I have done very thing i can think off and found ...
  1. #1
    Cools's Avatar
    Join Date
    Jan 2009
    Location
    Bedfordshire
    Posts
    498
    Thank Post
    24
    Thanked 62 Times in 57 Posts
    Rep Power
    25

    GPO Not applying to WKS

    My GPOs have stopped applying to WKS last week
    I have done very thing i can think off and found on google even reinstall a WKS.
    But im still having problems...

    i don't know what else to do..

    i have attached a GPresult to have a look at..

    gponoapply.jpg

    thanks.

  2. #2
    Cools's Avatar
    Join Date
    Jan 2009
    Location
    Bedfordshire
    Posts
    498
    Thank Post
    24
    Thanked 62 Times in 57 Posts
    Rep Power
    25
    Fixed it i moved the GPOs and cleaned up and left loopback policy enabled.. in replace so i turned it off. DOH!

SHARE:
+ Post New Thread

Similar Threads

  1. GPO not applying to organisation unit in Active Directory
    By swpmre in forum Windows Server 2008
    Replies: 9
    Last Post: 22nd June 2011, 11:01 AM
  2. GPO not applying
    By sippo in forum Windows
    Replies: 23
    Last Post: 7th November 2008, 09:13 AM
  3. Certain Parts of GPO not applying
    By Kyle in forum Windows
    Replies: 1
    Last Post: 5th March 2008, 07:26 PM
  4. Folder redirection gpo not applying
    By pooley in forum Windows
    Replies: 9
    Last Post: 29th October 2006, 08:56 AM
  5. Some of GP not applied to one PC
    By Pear in forum Windows
    Replies: 8
    Last Post: 16th December 2005, 02:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •