+ Post New Thread
Results 1 to 3 of 3
Windows Server 2008 R2 Thread, WSUS - Problem! in Technical; ok so I have WSUS setup & running on my 2008 R2 DC, I have had it downloading all the ...
  1. #1
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,421
    Thank Post
    508
    Thanked 282 Times in 258 Posts
    Rep Power
    81

    WSUS - Problem!

    ok so I have WSUS setup & running on my 2008 R2 DC, I have had it downloading all the updates then deploying them to the PC's but since reaching capacity on the server I have removed the option so that the DC doesnt download and deploy the updates anymore - instead the PC's download and install the updates they need however this is happening several times a day and the postpone button iis greyed out.

    On all of my PC's I have setup the GPO's for the Dates and Times to run the updates and the location of the server by it's IP.

    Also on the WSUS main page it says all my PC's are neding updates but its like all my PC's are ignoring WSUS altgoether and downloading and installing at any time they like.

    Any ideas ?

  2. #2


    Join Date
    Mar 2009
    Location
    Leeds
    Posts
    6,577
    Thank Post
    228
    Thanked 853 Times in 732 Posts
    Rep Power
    294
    It can show missing updates that you havnt approved iirc so that possibly accounts for tht bit


    Postpone is a gpo option somewhere but cant remember the name

    If you have them set to download at 2am (default iirc) then if pc is off it will try after being booted when its not busy

  3. Thanks to sted from:

    cpjitservices (9th November 2011)

  4. #3
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,421
    Thank Post
    508
    Thanked 282 Times in 258 Posts
    Rep Power
    81
    So I do have it setup rigt then, have updates to be automatically aproved for certain updates like Service Packs and Security updates - The PC's ae supposed to update at 7:30am when they automaticallyturn on.

    Im running the WSUS Server cleanup, then I think I'll enable te caching again.

SHARE:
+ Post New Thread

Similar Threads

  1. SCCM / WSUS problem
    By mrbios in forum Enterprise Software
    Replies: 1
    Last Post: 19th February 2014, 10:35 PM
  2. A most weird WSUS problem
    By mattx in forum Windows
    Replies: 12
    Last Post: 13th August 2009, 02:08 PM
  3. WSUS 3 - Client connection problems
    By Aeropars in forum Windows
    Replies: 15
    Last Post: 7th December 2007, 02:57 PM
  4. WSUS 3.0 MMC snap in problem
    By tosca925 in forum Windows
    Replies: 8
    Last Post: 8th May 2007, 09:37 PM
  5. Problems deploying Office 2003 SP2 by WSUS
    By tosca925 in forum Windows
    Replies: 4
    Last Post: 10th November 2005, 01:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •