+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 32
Windows Server 2008 R2 Thread, Help me setup 2k8 for school!!! (Pretty please...) in Technical; Originally Posted by andydis do SYNACK 's jobs before my last post!!!!!! Thanks man. Btw, I pinged to the server ...
  1. #16

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by andydis View Post
    do SYNACK 's jobs before my last post!!!!!!
    Thanks man. Btw, I pinged to the server from one of my workstation and it came out into a message -> time out. Is that normal? Just want to be sure everything's in order.

  2. #17

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by andydis View Post
    MACSIT i have to leave now its 18:55 here and been here since 06:30 , hopefully someone can pickup on this for you, if it all goes ok , then simpley install DHCP on the server and turn it off on the router ( to normally access the router you will goto http://10.210.2.1 ) , if you dont know wwhat scope to give the dhcp then set it too 10.210.2.101 to 10.210.2.200 . remeber in DNS to right lcik the server > properties > forwqrding tab > allow forwarding and input your external DNS forwarder ( else pople wont have access to internet) if you do not know what this is try 8.8.8.8
    - reboot a pc, try joining the domain! hope you get there.
    Ok; I'll give it a shot. Thanks for your helps!

  3. #18
    morganw's Avatar
    Join Date
    Apr 2009
    Location
    Cambridge
    Posts
    818
    Thank Post
    46
    Thanked 132 Times in 126 Posts
    Rep Power
    40
    Quote Originally Posted by macsit View Post
    Thanks man. Btw, I pinged to the server from one of my workstation and it came out into a message -> time out. Is that normal? Just want to be sure everything's in order.
    If the firewall on the server is up and you have no rules to allow "ICMP echo request" then you will get a time out.

  4. Thanks to morganw from:

    macsit (12th October 2011)

  5. #19

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by morganw View Post
    If the firewall on the server is up and you have no rules to allow "ICMP echo request" then you will get a time out.
    http://www.howtogeek.com/wp-content/...06/image62.png
    Thanks! But at this moment, in the router setting - I'm trying to move the dchp range to 10.210.2.101 to 10.210.2.200 then I'll install dchp server in 2k8 for this range -> 10.210.2.30 to 10.210.2.100 but...the dlink router (dir-615) message said "Reserved ip address 10.210.2.71 should be within the configured DCHP range" Any suggestion how to get rid of that message?

  6. #20
    morganw's Avatar
    Join Date
    Apr 2009
    Location
    Cambridge
    Posts
    818
    Thank Post
    46
    Thanked 132 Times in 126 Posts
    Rep Power
    40
    That suggests you have a DHCP reservation on the router itself which would need to be removed first, but you'll probably want to find out what equipment it relates to first.

  7. #21

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by morganw View Post
    That suggests you have a DHCP reservation on the router itself which would need to be removed first, but you'll probably want to find out what equipment it relates to first.
    Ok; I'll look into that.

  8. #22

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by morganw View Post
    If the firewall on the server is up and you have no rules to allow "ICMP echo request" then you will get a time out.
    http://www.howtogeek.com/wp-content/...06/image62.png
    DONE! Thanks man. I couldn't the similar rule name in 2k8 r2 so instead I use CLI -> netsh firewall set icmpsetting 8 enable <- works perfectly! Again, thanks!

  9. #23

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by morganw View Post
    That suggests you have a DHCP reservation on the router itself which would need to be removed first, but you'll probably want to find out what equipment it relates to first.
    Just finish with something else in here and the next will be the troubleshoot the reservation issue but...I'm starving for a lunch! Brb in about 30 minutes. Stay tuned everyone! (Thanks! )

  10. #24

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by morganw View Post
    That suggests you have a DHCP reservation on the router itself which would need to be removed first, but you'll probably want to find out what equipment it relates to first.
    Got rid of reserved list and the error went away! Now just got the *.*.*.101 -> *.*.*.200 working! Now doing setup the few roles (DNS, DHCP and AD)

  11. #25

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by SYNACK View Post
    Add the AD role and choose your internal domain name, try something like organisation.internal (.local will make macs fail) this will also install DNS and configure it. Setup DHCP, I think it may even be part of the AD setup wizard and then turn off DHCP on the router. Join a few test workstations to AD. Start playing with Group policy and user shares/logons etc.
    Thanks...but should I change the workgroup to different name from System Properties?

  12. #26

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Now installing the AD / DNS...

  13. #27

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Installing DHCP server...but now I'm struck at preferred DNS server IPv6 address. The message said The specififed DNS server IP address is an invalid IPv6. Any suggestion?

  14. #28

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by macsit View Post
    Installing DHCP server...but now I'm struck at preferred DNS server IPv6 address. The message said The specififed DNS server IP address is an invalid IPv6. Any suggestion?
    Never mind...I skip the IPv6 and use IPv4 instead. Installing been continue!

  15. #29

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by macsit View Post
    Never mind...I skip the IPv6 and use IPv4 instead. Installing been continue!
    Now installed...but when I went into server manager > dhcp server > *server.name*, I don't see dchp list, reserved list, etc... where is it?

  16. #30

    Join Date
    Nov 2008
    Location
    Northwest
    Posts
    86
    Thank Post
    6
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by macsit View Post
    Now installed...but when I went into server manager > dhcp server > *server.name*, I don't see dchp list, reserved list, etc... where is it?
    Never mind. Someone point the right direction. Duh. Now I'm in process of installing the Win 7 on 40+ machines then do the GPO setup/reserved the nodes!



SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Email Clients For Schools Advice Please?
    By joshjacklin in forum Internet Related/Filtering/Firewall
    Replies: 12
    Last Post: 30th March 2010, 10:46 AM
  2. Help me choose domain for new Academy!
    By kujina in forum Web Development
    Replies: 17
    Last Post: 30th April 2008, 11:16 AM
  3. Please help me find the links.....................!
    By tosca925 in forum General Chat
    Replies: 6
    Last Post: 19th December 2005, 09:31 AM
  4. Help me get rid of some spyware please!!
    By StewartKnight in forum Windows
    Replies: 30
    Last Post: 11th October 2005, 12:30 AM
  5. Help me find a driver for Ghost Cast Boot Disk
    By ninjabeaver in forum Hardware
    Replies: 6
    Last Post: 26th September 2005, 11:50 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •