+ Post New Thread
Page 3 of 3 FirstFirst 123
Results 31 to 37 of 37
Windows Server 2008 R2 Thread, Conficker virus - advice needed in Technical; So far, the new XP install is going well. Added it to the domain and left it on overnight (I'll ...
  1. #31
    JMB
    JMB is offline

    Join Date
    May 2011
    Location
    Exeter
    Posts
    152
    Thank Post
    21
    Thanked 11 Times in 9 Posts
    Rep Power
    9
    So far, the new XP install is going well. Added it to the domain and left it on overnight (I'll offset this carbon nightmare at a later date), and this morning both sound and network are still fine. Very odd. So am now installing all our usual software onto the PC, with a view to repeating this exercise tonight. Hopefully, this will see an end to our problems and I can begin re-imaging other machines from this one. Fingers crossed!

  2. #32

    Join Date
    Apr 2011
    Location
    Manchester
    Posts
    173
    Thank Post
    10
    Thanked 8 Times in 7 Posts
    Rep Power
    21
    we had this virus in june, we purchased enough licences for nod32 for all our machines and since everything is working well. most machines have been reimaged due to the damage conficker did.

    it was a nightmare tho. It caused sound to stop working, syslogs to be suddenly full. host32 crashing, Slow network and me piggy in the middle with staff saying "it's not working"
    never thought I'd say this but nod32 saved me. cost us 700 for licences aproxx that was for 140 and we have about 133 machines so we have spare for growth
    Last edited by RageRiot; 13th October 2011 at 09:39 AM.

  3. #33

    Join Date
    Oct 2011
    Location
    Athens
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hello from athens. We have exactly the same problem at work! PCs left on but not logged in lose their network connectiopn and cause local profile logins, and PCs left logged in drop connection and lose sound (as you say). I was also told that it was due to conficker, I have taken all the steps like you did but nothing worked for me. Only format or imaging worked….

  4. #34
    JMB
    JMB is offline

    Join Date
    May 2011
    Location
    Exeter
    Posts
    152
    Thank Post
    21
    Thanked 11 Times in 9 Posts
    Rep Power
    9
    Hello Athens! I'm very sorry to hear you had the same problem - hopefully you've got on top of things now? It's very odd. My final wondering was whether there was an issue caused by us imaging the PCs whilst the server was still being set up, as I basically felt I'd exhausted every other explanation. We've been reinstalling Windows (and endless CDs of ed software!) and creating new images, and mercifully that seems to have fixed it. Horrible few weeks though! I can only hope you're over the worst of it too.

  5. #35

    Join Date
    Oct 2011
    Location
    Athens
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I had 20 pc's to fix in July. Shame!!!! One "solution" was to open a sound file and play it as soon as the computer was turned on. Then you do not lose the sound.hahaha!!! very odd indeed. It is not due to the server or drivers. I am pretty much sure that this issues has nothing to do with them. Today another computer has the same symptoms and this is driving me insane!!! I will devote my time for the next 2 days on this. Keep in touch. There must be an explanation...

  6. #36

    Join Date
    Oct 2011
    Location
    Athens
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    oh!!! there is another hint to determine whether you are dealing with conficker or not. When conficker is the problem, you can NOT go to microsoft's page [www.microsoft.com]. It is shown as a dead link. This happened to all the pc's I have removed conficker from. As soon as I remove conficker I was able to view microsoft home page.

  7. #37
    mwbutler's Avatar
    Join Date
    Nov 2010
    Location
    Dorset
    Posts
    235
    Thank Post
    97
    Thanked 20 Times in 17 Posts
    Rep Power
    27
    Quote Originally Posted by efakio View Post
    oh!!! there is another hint to determine whether you are dealing with conficker or not. When conficker is the problem, you can NOT go to microsoft's page [www.microsoft.com]. It is shown as a dead link. This happened to all the pc's I have removed conficker from. As soon as I remove conficker I was able to view microsoft home page.
    Also use a site like this one to easily identify if you have the virus or not:

    Conficker Eye Chart

SHARE:
+ Post New Thread
Page 3 of 3 FirstFirst 123

Similar Threads

  1. advice needed re anytime anywhere access system
    By projector1 in forum Virtual Learning Platforms
    Replies: 11
    Last Post: 27th November 2008, 12:36 AM
  2. Replies: 6
    Last Post: 24th February 2006, 08:36 PM
  3. advice needed on weather a new server is needed
    By projector1 in forum Hardware
    Replies: 3
    Last Post: 24th February 2006, 09:20 AM
  4. Wireles Network cards - advice needed
    By pooley in forum Wireless Networks
    Replies: 14
    Last Post: 5th February 2006, 12:34 PM
  5. Sophos advice needed please.
    By Kyle in forum How do you do....it?
    Replies: 6
    Last Post: 1st February 2006, 09:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •