+ Post New Thread
Results 1 to 7 of 7
Windows Server 2008 R2 Thread, Chrome ADMX parsing issue on Windows 2008R2 Server in Technical; Hi Installed Chrome ADMX and ADML files tonight on our Windows 2008R2 server in c:\windows\policy definitions folder When I open ...
  1. #1
    jgcracknell's Avatar
    Join Date
    Mar 2009
    Location
    Somewhere
    Posts
    93
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    20

    Chrome ADMX parsing issue on Windows 2008R2 Server

    Hi

    Installed Chrome ADMX and ADML files tonight on our Windows 2008R2 server in c:\windows\policy definitions folder

    When I open up Policy Manager and try to edit a policy I get various parsing errors.

    Am using Chrom 14.3 and latest files from Google - is anyone else having problems?

  2. #2

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,817
    Thank Post
    1,624
    Thanked 1,880 Times in 1,397 Posts
    Blog Entries
    2
    Rep Power
    426
    scratch that

  3. #3

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,817
    Thank Post
    1,624
    Thanked 1,880 Times in 1,397 Posts
    Blog Entries
    2
    Rep Power
    426
    where did you download the ADMX and ADML files from? If not from chromium website then that may well be it.

  4. #4

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,817
    Thank Post
    1,624
    Thanked 1,880 Times in 1,397 Posts
    Blog Entries
    2
    Rep Power
    426

  5. #5
    jgcracknell's Avatar
    Join Date
    Mar 2009
    Location
    Somewhere
    Posts
    93
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    20
    Hi - yes d/l from there and also the Chromium website points to the same place.

    J.

  6. #6

    Join Date
    Nov 2010
    Location
    Sydney, Australia
    Posts
    24
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    8

    Chrome ADMX Errors

    I downloaded and installed the admx /adml file and I am getting the parsing error as well. What did you do to solve it?
    Copy of the error below
    Code:
    The following errors were encountered: 
    No element was expected, but found <labelMaxConnectionsPerProxydisabled pluginslledling (or * for all) policy, Google Chrome will use the provided directory regardless whether the user has specified the '--user-data-dir' flag or not.s setting, users will never see the translation bar. If you enable or disable this setting, users cannot change or override this setting in Google Chrome.ng. For example certain Flash applications has the print option in their context menu, and that will not be disabled. below the default at your own risk.d. The plugins are marked as enabled in 'about:plugins' and users cannot disable them. Note that this policy overrides both DisabledPlugins and DisabledPluginsExceptions.edPlugins, DisabledPluginsExceptions and EnabledPlugins.g, Google Chrome ignores all proxy-related options specified from the command line.talled by Google Chrome. Extensions that are blacklisted in 'ExtensionInstallBlacklist' and not whitelisted, cannot be force-installed by this policy.>. File \\...\Policies\PolicyDefinitions\en-US\chrome.adml, line 254, column 8816
    Encountered an unknown error while parsing (error = 0x87400001): -2025848831 (0x87400001) File \\...\Policies\PolicyDefinitions\chrome.admx, line 7, column 40

  7. #7

    Join Date
    Apr 2007
    Posts
    52
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    15

SHARE:
+ Post New Thread

Similar Threads

  1. Ricoh driver issue on Windows 7 Clients
    By speckytecky in forum Windows 7
    Replies: 7
    Last Post: 2nd September 2011, 09:59 AM
  2. Remove Single Instance Storage on Windows Storage Server 2003
    By Trapper in forum Windows Server 2000/2003
    Replies: 1
    Last Post: 2nd September 2010, 10:22 PM
  3. Oblivion Save Game issue on Windows 7
    By thetunnelrat in forum Gaming
    Replies: 1
    Last Post: 8th February 2010, 09:10 PM
  4. Windows Vista Business on Windows 2003 Server
    By DaveMurphy in forum Windows
    Replies: 5
    Last Post: 25th October 2009, 04:26 PM
  5. Setting DHCP Vendor Classes on Windows 2003 Server
    By acb_ in forum How do you do....it?
    Replies: 13
    Last Post: 17th July 2006, 11:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •