+ Post New Thread
Results 1 to 4 of 4
Windows Server 2008 R2 Thread, Workstations syncronization when user logs off. in Technical; Hello again. Workstations XP pro sp3 Server 2008r2 When any of the pupils logoff a message comes up saying that ...
  1. #1

    Join Date
    Jun 2010
    Posts
    108
    Thank Post
    76
    Thanked 5 Times in 3 Posts
    Rep Power
    18

    Workstations syncronization when user logs off.

    Hello again.

    Workstations XP pro sp3
    Server 2008r2

    When any of the pupils logoff a message comes up saying that its syncronising files with the server...but its all the profiles on the workstation and it takes ages.

    The servers were upgraded from 2003 to 2008r2 about 4 months ago. the workstations were taken of the old domain and put on to the new domain.

    I think they started doing this sync when they started on the new domain.

    Is there some setting on the servers to stop this or is something I missed when I created the new domain

    Should I have deleted all the old profiles on the workstations ?

    Ta John

  2. #2

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    351
    you need to disable offline files in group policy
    Configuring Group Policy for Offline Files: Group Policy

  3. #3

    Join Date
    Jun 2010
    Posts
    108
    Thank Post
    76
    Thanked 5 Times in 3 Posts
    Rep Power
    18
    Thanks Glenda for that...

    I disabled sync files during logoff...

    I ask some supposedly supa network techs that visited the school if they knew .......but they didnt...so ta again
    John

  4. #4

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    351
    no problem - you want to ensure that the user cannot run the sync aswell so will need to disable it completly



SHARE:
+ Post New Thread

Similar Threads

  1. Impero Logs off user If IE8 is allocated to CC3 Machine - Help
    By cygnes in forum Network and Classroom Management
    Replies: 8
    Last Post: 10th June 2011, 02:40 PM
  2. Replies: 6
    Last Post: 3rd November 2010, 03:42 PM
  3. Office installs when a new user logs on
    By Maximus in forum Wireless Networks
    Replies: 7
    Last Post: 11th July 2008, 11:54 AM
  4. Replies: 2
    Last Post: 22nd February 2008, 05:03 PM
  5. Intermittant error when user logs into SIMS
    By Gatt in forum MIS Systems
    Replies: 6
    Last Post: 14th February 2007, 06:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •