+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 34
Windows Server 2008 R2 Thread, Redirected start menu empty in Technical; I can't get it to work either Tearing my hair out (if I had any!) here.......
  1. #16
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,254
    Thank Post
    75
    Thanked 45 Times in 31 Posts
    Rep Power
    30
    I can't get it to work either
    Tearing my hair out (if I had any!) here....

  2. #17
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,254
    Thank Post
    75
    Thanked 45 Times in 31 Posts
    Rep Power
    30
    I've created a test OU - blocked inheritence and only applying the settings in the attached.
    Group Policy Results shows the policy as applying correctly - but the start menu is just the standard one not the re-directed one.

    Any ideas?redirect.jpg

  3. #18

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,295
    Thank Post
    331
    Thanked 1,191 Times in 814 Posts
    Blog Entries
    2
    Rep Power
    1064
    Quote Originally Posted by kennysarmy View Post
    I've created a test OU - blocked inheritence and only applying the settings in the attached.
    Group Policy Results shows the policy as applying correctly - but the start menu is just the standard one not the re-directed one.

    Any ideas?redirect.jpg
    Looks like you might have swapped the settings:

    Desktop <-> Start Menu.

    Have another look?
    Last edited by DaveP; 5th October 2012 at 10:28 AM.

  4. #19
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,254
    Thank Post
    75
    Thanked 45 Times in 31 Posts
    Rep Power
    30
    Quote Originally Posted by DaveP View Post
    Looks like you might have swapped the settings:

    Desktop <-> Start Menu.

    Have another look?
    Thanks - no the desktop actually points to a folder named \\kms1\desktops\Staff\StartMenu\Programs - that is correct and working.

    Interestingly though if I logon as my test user - the start menu seems to display the all users start menu, BUT if I right click All Programs and choose OPEN - it opens the correct place: ie \\kms1\desktops\Staff\Start Menu and within that folder I can see my "Programs" directory...and I can access it and run the programs which I want to appear on the redirected Start Menu...

    Weird.

  5. #20
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,254
    Thank Post
    75
    Thanked 45 Times in 31 Posts
    Rep Power
    30

  6. #21
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,254
    Thank Post
    75
    Thanked 45 Times in 31 Posts
    Rep Power
    30
    I'm getting somewhere BUT:

    The redirected Programs is MERGING with the ALL USERS from C:\ProgramData\Microsoft\Windows\Start Menu

    I want the start menu to ONLY be the redirected one...

  7. #22
    Ergo's Avatar
    Join Date
    Sep 2012
    Location
    Nottingham
    Posts
    111
    Thank Post
    16
    Thanked 26 Times in 25 Posts
    Rep Power
    8
    Quote Originally Posted by kennysarmy View Post
    I'm getting somewhere BUT:

    The redirected Programs is MERGING with the ALL USERS from C:\ProgramData\Microsoft\Windows\Start Menu

    I want the start menu to ONLY be the redirected one...
    To resolve that you need to set the GPO for hiding the common programs start menu: Remove common program groups from Start Menu

    Regards

    Dave

  8. #23
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,254
    Thank Post
    75
    Thanked 45 Times in 31 Posts
    Rep Power
    30
    Quote Originally Posted by Ergo View Post
    To resolve that you need to set the GPO for hiding the common programs start menu: Remove common program groups from Start Menu

    Regards

    Dave
    Yep - just spotted that

    It's working on my test OU and test user - next step to re-apply the inheritence and test with some other users and see if it breaks.

    Cheers

  9. #24
    kennysarmy's Avatar
    Join Date
    Oct 2005
    Location
    UK
    Posts
    1,254
    Thank Post
    75
    Thanked 45 Times in 31 Posts
    Rep Power
    30
    All working well now

  10. #25
    Darylrese's Avatar
    Join Date
    Sep 2010
    Location
    Portsmouth
    Posts
    422
    Thank Post
    10
    Thanked 7 Times in 6 Posts
    Rep Power
    9
    For us, its about a 50 / 50 split as to wheather they have the redirected menu or not. All users are in the same OU with the same GPO's but only random users actually get the directed menu?

  11. #26
    Ergo's Avatar
    Join Date
    Sep 2012
    Location
    Nottingham
    Posts
    111
    Thank Post
    16
    Thanked 26 Times in 25 Posts
    Rep Power
    8
    @Darylrese there must be something else at play here. Are you getting any errors in the machine's event log regarding folder redirection, or group policy processing?

    Regards

    Dave

  12. #27
    Darylrese's Avatar
    Join Date
    Sep 2010
    Location
    Portsmouth
    Posts
    422
    Thank Post
    10
    Thanked 7 Times in 6 Posts
    Rep Power
    9
    These are the 2 errors in event viewer that i can see:

    Untitled.jpg

    1.jpg
    Last edited by Darylrese; 9th October 2012 at 10:35 AM.

  13. #28
    Ergo's Avatar
    Join Date
    Sep 2012
    Location
    Nottingham
    Posts
    111
    Thank Post
    16
    Thanked 26 Times in 25 Posts
    Rep Power
    8
    Quote Originally Posted by Darylrese View Post
    This is the only error in event viewer that i can see:

    Untitled.jpg
    You've got to love Microsoft's useful error logs! I will ask a couple of my tech colleagues if they have some suggestions!

    Dave

  14. #29
    Darylrese's Avatar
    Join Date
    Sep 2010
    Location
    Portsmouth
    Posts
    422
    Thank Post
    10
    Thanked 7 Times in 6 Posts
    Rep Power
    9
    EDIT: i dont think the second one is relevant as to why the script isnt running! The script is in domain > netlogon > environment > students > scripts and has authenticated users in the security tab. All student accounts are the same but some get it, some dont
    Last edited by Darylrese; 9th October 2012 at 10:59 AM.

  15. #30
    Ergo's Avatar
    Join Date
    Sep 2012
    Location
    Nottingham
    Posts
    111
    Thank Post
    16
    Thanked 26 Times in 25 Posts
    Rep Power
    8
    Sorry for the delay. Sounds like when some users try to log on windows is trying to copy files into the start menu. Possibly because on the folder redirection you have the setting "Move the contents of Start Menu to the new location" enabled. (see pictures below). Neither of the two default tick boxes should be selected if you are redirecting to a common start menu.

    Regards

    Dave
    Folder Redirection 1.pngFolder Redirection 2.png
    Last edited by Ergo; 9th October 2012 at 12:41 PM.

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Redirected Start Menu
    By Bluetooth in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 20th May 2009, 09:20 PM
  2. Replies: 13
    Last Post: 19th February 2009, 11:50 AM
  3. Redirected Start Menu Icon Order
    By gshaw in forum Windows
    Replies: 4
    Last Post: 9th April 2008, 12:42 AM
  4. redirected start menu wierdness
    By browolf in forum Windows
    Replies: 0
    Last Post: 20th November 2007, 11:30 AM
  5. Changing froma redirected Start Menu
    By Kyle in forum Windows
    Replies: 1
    Last Post: 17th October 2007, 10:52 PM

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •