+ Post New Thread
Results 1 to 8 of 8
Windows Server 2008 R2 Thread, The letter 'T'! in Technical; Bizarre issue Renaming some Group Policy objects, every time I enter the letter 'T' the rename stops! Any ideas?...
  1. #1

    Join Date
    Jan 2007
    Posts
    948
    Thank Post
    8
    Thanked 34 Times in 26 Posts
    Rep Power
    21

    The letter 'T'!

    Bizarre issue

    Renaming some Group Policy objects, every time I enter the letter 'T' the rename stops!

    Any ideas?

  2. #2

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,656
    Thank Post
    324
    Thanked 506 Times in 474 Posts
    Rep Power
    177
    I bet you've got Security tab open? :P "Lower" t works in rest, but not security? Upper should work.
    Steve

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,392
    Thank Post
    797
    Thanked 1,588 Times in 1,391 Posts
    Blog Entries
    10
    Rep Power
    427
    Yep i have also found backspace doesnt work

  4. #4
    simpsonj's Avatar
    Join Date
    Apr 2009
    Location
    Oxford
    Posts
    368
    Thank Post
    148
    Thanked 64 Times in 53 Posts
    Blog Entries
    7
    Rep Power
    21
    Same issue here, but only on one of my servers, not the others. Delete still works but I'm having to be creative when renaming!

  5. #5

    Join Date
    Jan 2007
    Posts
    948
    Thank Post
    8
    Thanked 34 Times in 26 Posts
    Rep Power
    21
    If I use the left hand tree to rename it works fine, just not in the right hand side window. So that is the way round it

  6. #6

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,881
    Thank Post
    1,316
    Thanked 1,738 Times in 1,087 Posts
    Blog Entries
    19
    Rep Power
    563
    Or have your names in a notepad document and cut & paste?

  7. #7
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    14
    haha I've got this issue too. Keeps me on my toes!

  8. #8

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,724
    Thank Post
    695
    Thanked 1,206 Times in 759 Posts
    Rep Power
    393
    I get this very occasionally. Never worked out why it happens some times and others its fine. It's not the only bug GPMC has though, for years Group Policy Modeling hasn't correctly interpreted GPO Software Installation when the individual software items have non-inherited ACLs set.

SHARE:
+ Post New Thread

Similar Threads

  1. Punctuation in the address on a letter
    By Stuart_C in forum How do you do....it?
    Replies: 12
    Last Post: 13th November 2009, 10:38 AM
  2. Kicking the drive letter habit
    By ITWombat in forum Windows
    Replies: 5
    Last Post: 29th May 2006, 01:02 PM
  3. How are the rest of your schools connected?
    By Dos_Box in forum General Chat
    Replies: 24
    Last Post: 8th August 2005, 10:42 AM
  4. The KiXtart free-format scripting language
    By ninjabeaver in forum Downloads
    Replies: 10
    Last Post: 16th June 2005, 12:11 PM
  5. Adding you links to the downloads section.
    By edugeekadmin in forum Downloads
    Replies: 0
    Last Post: 14th June 2005, 07:44 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •